Begleite mich beim ersten Grow🏕️

Habe glaub ich eine gute Lösung für mich gefunden. Werde diese beim nächsten Giessen testen und berichten was es genau ist. :smile:

VT 29:

Heute war Giesstag. Ein Drucksprüher braucht niemand wenn man eine mini Pumpe hat. Richtig einfaches Giessen :grin:





4 „Gefällt mir“

Die Pflanzen entwickeln sich richtig gut und die Sache mit der Pumpe ist ja auch mal richtig geil :+1:t3:

VT31:
Die Ladys wachsen :heart_eyes: nur die vorne links sieht ein wenig komisch aus. Weiss jemand von was das kommen könnte?
@Struppelpeter danke ist echt gut gegangen. Bin aufs weitere Giessen gespannt.







3 „Gefällt mir“

Das sieht nach nem angehenden Magnesium Mangel aus. Gibt’s du schon CalMag dazu?

Gebe auf diese Wasserwerte noch Bittersalz welches ich 10g/l angerührt habe und 20mg/l verwende.

Leitungswasserwerte:
Gesamthärte 33 °fH (hart)
pH Wert 7.4
Nitratgehalt 20-22 mg/l
Chlorid 11-12 mg/l,
Sulfat 17-18 mg/l,
Calcium 102-109 mg/l,
Magnesium 12-18 mg/l
Natrium 4-5 mg/l

Reicht dies so nicht aus? Hätte noch Bb Cal/Mag hier.
Könnte es auch Stickstoffmangel sein?

Calcium hast du wahrlich genug im Wasser und mit dem Bittersalz kommst du dann auf knapp 40mg/l wenn ich das richtig verstehe. Oder kommst du auf 20ml/l wenn du das Bittersalz dazu gegeben hast?

Genau komme dann zusammen auf knapp 40mg/l

Das sollte dann prinzipiell ausreichend sein.
Bei einem fortschreitenden Magnesiummangel bilden sich dann auch Rostflecken.
Ich persönlich würde das Bittersalz noch ein bisschen erhöhen das man auf 40-42 mg/l kommt und das ganze mal weiter beobachten.

Super danke dir :+1: werde ich so umsetzen und beobachten.
Hast du ein Link mit den Foto von verschiedenen Mängeln?

1 „Gefällt mir“

Einen Stickstoffmangel würde ich erstmal ausschließen.
Dieser beginnt von unten nach oben

1 „Gefällt mir“

Das ist das gesamte Bild dazu.

4 „Gefällt mir“

Die CalMag werte passen, mehr als die 40mg würde ich nicht geben.
Selbst bei 35mg/l Magnesium würde dass in der Phase wo deine Pflanze ist reichen.
Sieht für mich auch nicht nach Magnesium Mangel aus, der fängt meist mit hellen Streifen zwischen den Blatt Adern an, an den Blättern die viel Licht bekommen.
Sie sehen generell einfach hungrig aus, würde das Schema erhöhen.
Sehr grade du hast ein Undrcover Lab
Hast dass in einem Pax ?
Habe das auch :innocent:

3 „Gefällt mir“

@Struppelpeter Super danke dir :blush:.

Habe vor 2 Wochen feeding Grow gegeben. Dies sollte für 8 Wochen reichen. :thinking:
Ja steht silent im Pax :blush:

Hatte ich nicht gelesen.
Beim umtopfen dann ?
Es kann sein dass das deine LED ist, oben auf dem letzten Bild wo du entlaubt hast sehen die Blätter deutlich anders aus als im Zelt.

War bei VT 14

Du meinst bei VT 22 dort ist die Pflanze hinten Links. Habe die Lampe langsam hochgedreht auf 100%. Wollte vorgerstern 12/12 aber lasse noch ein wenig Wachsen bis denke mitte nächste Woche dann gebe ich beim Giessen noch Bloom.

Ja megachillig mit dem druckbesprüher wie lange schläuche gibt es da den und überhaupt woher hast du das …???

Handelt sich um ein Trinkbrunnen Pumpe welche der Cat It Katzenbrunnern nutzt. Dazu habe ich 1m Schlauch 0.8mm beim Baumarkt besorgt. Noch die Stromverbindinung für das ein und ausschalten. :grin: sehr Simpel :ca_giggle_joint:
Einzig ist die letzen 0.5 dl muss ich das Litermass höher halten und schräg aber gegen über dem Softspüher kein vergelich :joy: den Strahler vorne drauf ist vom Softspüher

Dank dir wäre auch ne coole option für mich eventuell

1 „Gefällt mir“

VT: 33
Habe die Ladys leicht entlaubt weil die wieder extrem Buschig waren. Werde in 1-2 Tagen Giessen und Bloom geben nochmals entlauben/ Loli und dann auf 12/12 umstellen. :grin:



3 „Gefällt mir“