Blätter werden Braun


#1

Hallo liebe Gemeinde, ich brauchte dringend Input ,für mein ersten Grow habe ich mir White Widow automatic ausgesucht. Nun sind sie in der zehnten Woche, nun fängt eine sehr stark an braune Blätter zu bilden was ich mir nicht erkären kann, da alle drei der gleichen Situation ausgesetzt sind.


bei den anderen sieht es so aus


#2

Morgen, ich bin zwar Ahnungslos habe auch die White Widow Auto (75 Tage) !
Was ich alles so gelesen habe und auch bei meinen festgestellt habe ist das nach der Zeit normal . Die pflanze setzt Ihre Kraft in die Blüten.
Bei mir ist das auch so! Aber ohne Gewähr!


#3

Es kann passieren, dass zum Ende hin, falls Sie Nährstoffe braucht, diese aus den großen Blättern “umverteilt”.
Das geht aber 1. auch nicht bei allen Nährstoffen, nur bei bestimmten, und 2. sieht das nach meiner Erfahrung ganz anders aus, und zwar werden die Blätter gelb und dann braun, aber das alles relativ gleichmäßig.

Ich konnte jetzt auf die schnelle leider nichts finden was dir da hilft, ich würde sonst sagen wenn es dem Rest der Pflanze, sprich den Blüten, gut geht, einfach abwarten und beobachten. Wenn es schlimmer wird, neue Bilder, und wieder posten.

Und bitte unbedingt bei so etwas immer darauf achten:
Fängt es unten oder oben an der Pflanze zuerst an, und welche Blätter/Teile genau sind betroffen.

Ich hoff meine Auto WW’s bleiben von sowas verschont :smiley:


#4

Thx, da es sich hier um die kleinste handelt und sehr kompakt ist mache ich mir halt etwas sorgen da es in nur 2 Tagen geschehen ist. Die beiden anderen sind schon etwas weiter in der blüte aber nicht so ertragreich. ich werde gleich mal ein neues Foto machen und schauen was sich getan hat.


#5

Revolution, drücke dir die daumen für dein ww´s
nun für mich hat es erst unten angefangen und dann ganz rasch auf fast alle Blätter verteilt, es fängt in der Blattmitte an und breitet sich dann nach aussen aus. Ich habe an zu wenig licht oder wärme gedacht.


#6

Schau dir sonst mal die Erde ganauer an.
Bzw. wenn diese etwas kleiner ist, du Sie aber genau so viel gegossen hast wie die anderen, Sie aber vllt weniger braucht, hast du Ihr eventuell damit nichts gutes getan. Staunässe oder so?
Vllt Viecher in der Erde die an die Wurzeln gehen? Check das mal…
Fing es denn zuerst an Blättern an die ganz unten an der Pflanze waren oder weiter oben?


#7

Revolution, erst unten…gegossen habe ich eigentlich nur ach verbrauch also 200 Gramm verloren und wieder aufgefüllt. viecher sehe ich Fruchtfliegen. Wie kann ich das denn checken? umpflanzen, spülen, ich möchte ja so wenig Stress wie möglich machen da die kleine viele Bud´s die aber noch nicht so weit sind.

Erde … Composana
Leuchtmittel …ESP 200 Watt dual


#8

Hi zusammen :v:Also für mich sieht es nach einem Schädlings befall aus .Kann aber auch nichts genaueres sagen. An deiner stelle würde ich die Blätter mal genauer untersuchen, auch an der Unterseite lg


#9

Mehltau kommt vom aussehen her auch in frage ,einfach mal googlen oder hier im forum bei Themen suchen da es ein verbreitetes Problem ist lg


#10

Hallo Herbie, nach Mehltau sieht das für mich nicht aus. da die Blätter nicht weis werden.
Nach vielem suchen bin ich fast der Meinung das es sich um ein Boron mangel handelt. Leider finde ich hier keine Erfahrungen darüber. Ich werde wohl mal in die apotheke wandern und mir Borsäure kaufen und damit mein Glück zu versuchen.