Blütetag 2, oben hängende Blätter, unten normal, Biobizz, LED

Problembeschreibung :

Da bin ich wieder, dieses mal mit meiner Critical Orange Punch. Diese hat ein Wasserproblem (voraussichtlich). Ich hab davon 2 im Zelt, beide haben nahezu identische Behandlung hinter sich.
Das Problem:
Nummer 1 hat seit ca. 4-6 Tagen ein leichtes hängen gehabt, trotz Gießens ist es nicht besser geworden, schlimmer auch nicht. Ich vermute, Trockenspots im Airpot zu haben, aber würde gerne eure Meinung hören.
Ich habe 2 weitere Pflanzen ihm Zelt, beiden geht es blendend. Eine Überwässerung schließe ich aus, ich gehe stark von Trockenspots aus.

Ich kann euch ein kleines Tagebuch geben mit Bildern:

Donnerstags: Am Tag davor wurde gegossen, ca. 2,3L auf 9L Airpot Allmix Erde. Nach Gewicht gegossen, klappte gut davor.

Freitags:


Samstag: Es wurde wieder gegossen, da sie soviel Gewicht verloren hatte wieder (ca. 55%)

Sonntag: hab leider kein anderes Bild, zustand sah schlechter aus

Heute: Schaut selbst…

Was ich machen will: Frischhaltefolie um den Airpot und langsam gießen… sodass hoffentlich Trockenspots rausgehen. Menge? Ungewiss…
Ich habe leider keine Option, Wasser von unten zu geben, aufgrund des Netzes da drüber. Lässt sich aber einrichten

Grow-Angaben:

Stadium: BT 2
Location: Indoor 60x60
Growmedium: BioBizz Allmix
Dünger: BioBizz nach Schema
Bewässerung: Saskia Wasser, nach Gewicht gegossen, die beiden anderen Pflanzen wirken perfekt.
Strain: Critical Orange Punch , dutch passion
Beleuchtung: MarsHydroTs1000W , 30cm Abstand
Belüftung: 2 x Umluft, Abluft 24/7

1 „Gefällt mir“

Edit: Blätter sind auch trocken im Vergleich zu den anderen 2.

Na dann viel Erfolg und hoffentlich keine allzu große Sauerei.

moin
irgendwie scheinen hier einige vorallem mit airpots aber auch ohne ähnliche Probleme zu haben…
https://forum.cannabisanbauen.net/t/gelbe-relativ-kleine-blaetter-die-herunterhaengen-im-oberen-bereich/10150/42
hier ist mein ähnliches Problem…
kriegst du die nicht mehr aus dem Netz?
meine waren in der Badewanne auf anraten von @anon89978231
eine grundsätzliche Besserung bleibt jedoch aus… Meine andere plant sieht besser aus…
mit Frischhaltefolie hat es ganz gut geklappt aber saut ziemlich rum… vorletztes Foto zeigt meinen zweiten Gießvorgang… det war echt easy

wünsche dir viel Erfolg bei der Bekämpfung deines Problems… werde hier mal ab und zu vorbeischauen

Grüss dich,
ja ich hab deinen Thread auch gesehen und verfolgt seit Tagen, bei solchen Mängeln bleib ich immer interessiert, weil ich ähnliche bereits hinter mir habe und immer auf der Suche nach neuem Wissen bin :slight_smile:

Einfach aus dem Grund, dass so ein Anzeichen diverse, mir unbekannte, Gründe haben kann wollte ich mit meinem Voraussetzungen nochmal gezielt nachfragen.

Ich hab vor 2 Tagen bereits die Methode „Folie drum und großzügig gießen“ probiert, leider ist es so eng im Zelt dass das fast nicht möglich war + eine Riesen sauerei :smiley:
Trotzdem ging gut was rein (ohne Dünger) + Drain natürlich. Sah auch leicht fitter aus, aber noch ist es nicht die Lösung. Hab die Wurzeln heute gechecked, sind am Rand angekommen, weiß, sehen gesund aus. Erde war aber noch so feucht, dass ich nicht tief reingeschaut habe.

Ich warte bis morgen ab, wenn sie sich nicht klar bessert kommt die Notlösung:
Raus aus dem Scrog, irgendwie ohne die anderen zu schädigen, rein in die Badewanne. Werde die komplett eintauchen in Wasser, nach Luftblasen schauen, etc.
Nach 30-60 Minuten dann auslaufen lassen und später rein ins Zelt. Wenns dann nichts wird, wird sie entfernt. Der Rest zieht weg und ich hätte dann mehr Platz.

Ich erwähne mal noch 1-2 der Männer die mir bis jetzt gut helfen konnten, in der Hoffnung dass hier noch jemand eine Empfehlung geben kann. @gebannt5047361 @anon89978231

-Hüstel-

Ich wurde aufgerufen?.. Räusper… Grüß dich,

Hajo, der eine nimmt seine Plants bei jedem wässern aus dem Zelt, der andere kann es nicht, aufgrund der Anbaumethode.

Lass die Plants bloß im Zelt. Beim „Freigang“ brichst Du unnötig Triebe ab… ist so.

Mein Vorschlag ist: Nimm nen gescheiten Pumpsprüher,befülle den mit der Nährlösung, stelle die Düse auf „Nebel“ ein und hau rin.

Anfangs nicht klotzen, sondern kleckern. Staub nimmt auch kein Wasser auf.

Ist die Erde nach einiger Zeit großflächig benetzt, kann die Kanne genommen werden. Ist der Topf nach 2 Stunden gesättigt, bitte einmal anheben und das Gewicht merken.

Ist man blond (so wie ich), stellt man den Toipf auf eine Waage und notiert das Gewicht mittels Klebeband am Topfrand. Ist das Gewicht merklich gesunken (um 1/3 bis die Hälfte) wird wieder kräftig gewässert, bis das ermittelte Gewicht wieder erreicht ist.

Grow Green

So bin ich bis zum Scrog Netz auch vorgegangen, hat 1A funktioniert. Nur ist das Wiegen jetzt nicht mehr möglich ohne Triebe abzuknicken. Habe mich mit der Finger Methode vertraut gemacht und bis jetzt klappt es auch bei 2 von 3 Plants. Nummer 3, das Problemkind, hat aber wohl ein Problem…

Was mache ich dann mit dem ganzen Wasser, welches ja rauslaufen wird? Das Zelt steht unpassender Weise so, das alles nach hinten leicht abläuft, wo ich keine Chance habe Wasser aufzuwischen. Ein Untersetzer steht drunter, aber da sammelt sich das Wasser genau so drin… ohne Chance es wegzuwischen.

Hmm, das ist natürlich ein Problem, das gelöst gehört.

Hallo? Liest hier jemand mit und hat eine Kreative Idee? Büdde posten.

Im out of Order right now.

War noch nie kreativ :slight_smile:
Ich denke aber, ich bekomme sie aus dem scrog heraus ohne große Schäden und werde sie dann Baden.

Ich hab ne Wanne mit LW befüllt, da ich nicht 30-40L Saskia Wasser verschwenden wollte dafür(wer will die alle einkaufen :smiley: ) Werde morgen mit PH-Down den PH Wert regulieren inkl. Dünger und dann sie baden schicken. Es sei denn sie sehen besser aus

Heute war keine akute Verbesserung zu sehen, also ging es Baden.

Waren ca. 40 Minuten in 30L NL Lösung. Schauen wir mal ob es das war. Ich berichte die Tage.

PS: Das aus dem Scrog holen mache ich nie wieder. Vermutlich nichts verletzt aber gut hat sich das nicht angefühlt.

nAbend
Ich drücke dir die Daumen und bin auf das
Ergebnis gespannt…
aus was bestand deine NL und warum direkt in NL gebadet und nicht danach rein gekippt?
korrigierst du deinen ph?

Danke.
NL bestand aus: BioGrow, BioBloom & AlgAMix
Nach Schema, ich hatte 20L Wasser aus dem Hahn vorbereitet. Nach Düngerzugabe wurde mit PH-Minus leicht der PH Wert angepasst, sodass er ähnlich einer Lösung aus meinem Standard Wasser mit Dünger war.
Ich wette, das war nicht zu 100% identisch, aber damit müssen die Leben.

Sollte das den Effekt zeigen, dass meine Blätter wieder stehen bin ich erstmal froh. Ob danach noch ein Mangel sich zeigt bleibt abzuwarten. Ich hoffe nicht.

Ich hab das Ganze schonmal bei meinem 1. Grow gemacht, da sogar ohne Dünger und PH Korrektur. Hat in keiner Weise Mängel hervorgebracht, die Pflanzen standen danach wieder.

So, ich würde sagen, klare Besserung zu sehen: (vorne links ist die betroffene Pflanze)

Hat also funktioniert, bleibt zu hoffen dass kein Mangel entsteht.

jo die will doch wieder mitspielen wie es aussieht… eine Runde Seilhüpfen…