Der Schlächter des Nordens und sein nächster Versuch

hi Lupin
Welches Problem meinst du eigentlich?

Das hier:

bei

oder meinst du:

was ja ziemlich deutlich stimmt vor allem bei den älteren Pflanzen,nicht den jungen denn die wurden nie und nimmer richtig angewässert anders bekommt man nicht solche gelben Macken…

Hab bei den vielen Bildern langsam auch den Faden verloren um welche Pflanzen es denn eigentlich hier noch dreht.

Hab ich versucht aber es fällt wie gesagt schwer den Faden hier nicht zu verlieren.Wenn man mit den einen Abschnitt zu Ende war weiss man nicht mehr wie der überhaupt anfing,und warum der anfing.

:crossed_fingers: haste 100 pro nicht.

Vielleicht aber hatten die einfach nur zuviel

das kommt in letzter Zeit ja in Mode.
Und wenn man die ausgegilbten älteren sieht gibt das im Prinzip stew Recht das da irgend was den ph wert nicht stabilisiert oder zum kippen bringt.

gr.

Der @JohnDoe59 hat da keinen Essig rein gekippt, das war eine Anspielung auf nen anderen Neuling der da Ostermontag glaub ich mit an kam. :joy:

Naja er hat ja halt das Problem, dass er schon so oft diese Symptome hatte und ihm die Pflanzen sterben, ich dachte jemand erfahrenes hier hätte ne Idee wo der Fehler liegen könnte… :v:t2:

1 „Gefällt mir“

Fehler ist ziemlich einfach.

Durch einen zu tiefen PH-Wert den man mehr wie deutlich sehen kann ist es ihnen nicht möglich ausreichend Nährstoffe aufzunehmen.

2 „Gefällt mir“

Nach dem Drama (Tut mir leid) auf welches ich gar nicht weiter eingehen möchte, und mich auch bei den Usern entschuldige die angesprochen wurden, nun ein kleines Update - Ich habe das Problem gefunden. Also ich und irgend ein random Typ aus den USA auf Discord. Nach einem Jahr ist es nun endlich so weit, ich hab’s geschafft & meine Pflanzen wachsen wieder in grün weiter.

Ich hab kein gutes Bild gerade, lediglich ein Bild der Überwachungskamera (Tag 13), einen Tag nach der ersten Behandlung:


Kommen wir nun zum finalen Thema:

Warum sterben meine Pflanzen immer alle, und warum sind diese nun fast auch wieder an dem selben Symptom verreckt?

Calcium. Ein Überschuss an Calcium. Wie, warum, weswegen genau? Keine Ahnung. Das Calcium in meinem Wasser zerstört die negativ geladenen Schwefel Ionen, frisst sie sozusagen, denn - Das was ihr hier seht, was ich in hunderten anderen Threads schon angesprochen habe, weltweit, ist ein Schwefelmangel. Teilweise schon im Sämlings-Alter von 5 Tagen. Alles ausgelöst durch Calcium, und recht selten, aber wieso auch immer war ich davon dann geplagt. Vielleicht der zu hohe Calciumwert im Wasser, Calmag hat absolut nichts dran geändert, ich denke eher verschlimmert, und normales Kranwasser hat dieses Symptom auch ausgelöst, egal wie simpel ich es angestellt habe. Destilliertes Wasser hatte ich auch mal benutzt, aber ich denke ich habs mit dem Cal/Mag Ratio da einfach verkackt und hab’s auch versaut.

Aber es hat ja eigentlich einmal funktioniert, ich hatte eine monströse Autoflower die nicht einmal gezickt hatte - Ich hab lange überlegt, und mir ist ein winziges Detail aufgefallen. Ich hatte kein Calmag benutzt, sondern nur Bittersalze, ab und zu mal eine kleine Priese davon. Das war die Lösung die ich permanent übersehen habe. Calmag und Bittersalz? Tödlich. Nur Calmag? Tödlich. Nur Bittersalze? Meine Pflanzen sind so glücklich wie noch nie.

Ein ganzes Jahr hat’s gedauert. Mir wurde überwässern als Übeltäter vorgeschlagen, ich solle mehr Nährstoffe benutzen, mehr calmag, dies und das, und jedes Mal hab ich mich gefragt wie ich überwässern kann wenn kein einziges Blatt ansatzweise runterhängt, ganz im Gegenteil, die Blätter waren teilweise am beten, zogen sich richtung Licht. Das hatte nix mit überwässern zu tun. Mein Schwefel im Substrat war ausgelastet, weg, wegen zu viel Calcium.

PH Wert - Nach einem Slurrytest (Welcher absolut unnötig ist), kam mein PH Wert mittig des Substrats bei 6,4 heraus, was eigentlich super ist. EC genau so unspektakulär bei 0,8 - Alles völlig normale Werte.

Und wie kam es jetzt zu dieser überraschenden Lösung? Ich bin random irgend einem grower discord beigetreten, aus purem Spaß. Dann kam der Admin, irgendwo aus den USA, und der Typ ist wohl Chemiker, was ich dann im Nachhinein erfahren habe. Nach etwas hin- und her kamen dann die komischsten Erklärungen mit negativ- und positiv geladenen Ionen, und der Entschluss dass mein Calcium im Substrat / Wasser im Überschuss ist, und Schwefel verdrängt.

Das ist die Lösung gewesen, von Anfang an. Ich habe einen Bittersalz Foliar in niedriger Dosierung angewendet, und meine bereits gegossenen Pflanzen noch mal mit 1L jeweils gegossen, mit einer leichten Dosis Fish Mix, sowie 0.15g Bittersalz pro L.

Und zu meinem Überraschen, obwohl sie jetzt ENDLICH mal überwässert sind (Das ist mir noch nie passiert, endlich sehe ich es auch mal live), kommt der neue Wuchs direkt wieder in grün raus, und die Blätter nehmen durch den Foliar auch wieder etwas Farbe an, da Schwefel ja eigentlich immobil ist.

Ich hab’s geschafft, das Problem ist für immer behoben.


Kleine Änderungen: Nichts besonderes. Ich halte die Luftfeuchtigkeit momentan auf 52-55%, um die Töpfe etwas schneller austrocknen zu lassen, da ich im nächsten Vorgang einmal nur Bittersalze und Fish Mix gießen werde, und zwar mit etwas mehr runoff. Dafür dann eine extra Ladung an Enzymen um’s auszugleichen. Will das zügig hinter mir haben.

Es geht weiter!

6 „Gefällt mir“

Wow. Ich lese hier schon lange mit. Herzlichen Glückwunsch
Oh Yeah Yes GIF by The Voice

2 „Gefällt mir“

Freut mich auch dass du es raus bekommen hast, das muss man sich merken.

1 „Gefällt mir“

Bin auch mal dabei - hab auch recht viel Calcium und wenig Magnesium.
Hast du evtl schon mal deine Wasserwerte gepostet?


Kleines Zwischenupdate für wen auch immer es interessieren mag - ca. 18 Stunden zwischen beiden Bildern, links sind die neuen Triebe seit mittlerweile 2 Tagen nicht gewachsen, und blendend gelb geblieben. Rechts mit Bittersalz Foliar + Bittersalz Nährlösung nach ~18 Stunden. Scheint zu klappen! Gelb war sowieso noch nie meine Lieblingsfarbe.

3 „Gefällt mir“

Ja freut mich mega, wäre ich nie drauf gekommen. Dann lass‘ die mal fleissig wachsen! :heart:

2 „Gefällt mir“

Puh, ich hab mir beide Threads zu dem Thema jetzt am stück gegeben und es war mega interessant! Super, dass du noch jemanden gefunden hast, der dir weiter helfen konnte. Ich würde mich über weitere Updates freuen!!
Bei mir trudelt jetzt so langsam das restliche Equipment ein. Ich hoffe mal den ersten Grow kann ich so spätestens in 3-4 Wochen starten :slight_smile: meine Vorfreude ist nicht zu unterdrücken!
Falls du zeit hast würde ich mich freuen wenn du mir einen Link zu dem Discord schicken kannst in dem das Mega-Brain aktiv ist, gerne einfach per DM.

Ganz viel Erfolg bei dem Grow, ich hoffe du bekommst schöne Pflanzen und fetten Ertrag :smiley:

Gerne ein kleines weiteres Update, aber momentan ist noch recovery time, und nichts spannendes passiert. Wachstum kommt langsam wieder in Schwung, aber ich merke offensichtlich dass sie einen Schaden davongetragen haben. Aber Gelb wird hier wieder Grün!

(Tag 15 fängt so langsam an)


Mephisto Mango Smile - Die andere ist nicht erwähnenswert, ich glaube sie hat den größten Schaden davon getragen & bewegt sich kaum noch. Diese hier hingegen ist wieder super dabei, und bekommt weiterhin ordentlich LST. Überall wachsen neue Triebe, die top node ist wieder tiefgrün, die letzten gelben Flecken wachsen raus.


Purple Lemonade - Auch hier wächst das Gelb langsam raus, und schönes Grün kommt zum Vorschein. LST hart im Gange. Danke, Bittersalz, you saved the day. Wachstum zieht sich noch, aber endlich wachsen sie wieder, wenn auch noch vorsichtig. Ja, ich hab hier ordentlich Mist gebaut & wieder viel gelernt!


Easy Bud ist auch noch schwer geschädigt, hätte eigentlich ein Bild machen sollen, hab ich aber jetzt vergessen. Neuer Wuchs schon etwas zu tief grün, aber besser als gelb. Auch sie fängt langsam wieder an zu wachsen. Da meine Pflanzen insgesamt extrem schnell zwischen Tag 1 und 11 gewachsen sind, bin ich guter Hoffnung dass ich hier keinen Verlust im Wachstum habe, auch wenn gute 3 Tage verloren gegangen sind. Die kann ich getrost in Kauf nehmen.


Insgesamt wieder alles gut, die Pflanzen fangen wieder an aktiv zu werden.

Hier und da einige Verbrennungen auf den Blättern wegen den Foliars, aber was soll’s. 24/0 und Foliars sind ungesund. Hätte vielleicht etwas Yucca Extrakt in den Foliar mischen sollen, dann wären es keine Wassertropfen gewesen die wie eine Lupe wirken, sondern eine schöne Benetzung die schnell verdunstet. Merke ich mir fürs nächste Mal.

3 „Gefällt mir“