Ec messgerät zeigt 168µS an

Hey leute,
Hoffe es wird nicht zu peinlich für mich, aber mein ec messgerät zeigt 168µS beim leitungswasser mit 22C an.
Kann mir das jemand übersetzen?
Hab das messgerät von HM EC3

Hey!

Keine Panik.
Ich bin schon ne Weile dabei und kenn mich auch nicht wirklich mit EC Werten aus, einfach weil’s für mich nicht relevant ist und es ist mir auch nicht peinlich. Und die meisten hier sind ganz umgänglich und beissen nicht. :wink:

Also 168 Mikrosiemens ist schon ziemlich hoch. Ich hab Mal gelernt, das ein EC Wert von 0,4 bzw 40 Mikrosiemens als Ausgangswert für Leitungswasser ideal wäre.

Da wird sicher aber später nochmal jemand antworten der tiefer in dieser Materie steckt.

Hi,
zum beißen sind mir meine Dritten zu schade :grinning:

Hast Du das Teil neu? Hast Du es schon kalibriert? Du kannst das Teil mit einer 1413 µS KCl-Lösung und nen Schraubendreher nachkalibrieren (lt. Google)

Sind es 0168 µS oder 1680µS :thinking: da wäre es nämlich einmal zu viel und einmal etwas wenig für Leitungswasser…

Okay da bin ich beruhigt :joy::joy:
Ich hab bisschen im internet nachgelesen und bin darauf gestoßen das der wert x10 genommen wird(was auch in der anleitung von dem teil so beschrieben ist) und den wert durch 1000…also wären das dann 1,68 und das wäre echt viel zu hoch
@anon12522156 ja das teil ist neu, schraubendreher ist dabei, aber die KCi Lösung sagt mir gar nichts :joy: wo bekomme ich die her?
Und in der anleitung stand auch was vom kalibrieren, da müsste ich dann auf die internetseite gucken…mach ich später gleich mal und geb dann nochmal bescheid
Danke schon mal :slightly_smiling_face::v:t4:

Sorry wenn ich mich da mit einmische.
Wenn es das Gerät ist, dann hast du ab 1000 µS/cm eine Auflösung von 10 µS/cm. Von 0 bis 999 µS/cm ist die Messgenauigkeit dann 1 µS/cm. Wenn da 168 µS/cm angezeigt wird sollte es eigentlich 0168 µS/cm sein und bei 1.68 µS/cm dann 1680 µS/cm…

Kalibrieren würde ich es allerdings trotzdem…

Edit Messe vorher erstmal den EC von destilliertem Wasser. Da sollte im Display alles auf 000 stehen.

Wenn du es mit einem Schraubendreher kalibrieren kannst, kannst du auch destilliertes Wasser nehmen. Musst dann den Wert halt so gut wie es geht auf 000 stellen…

2 Like

Also bei hm auf der internetseite sagen sie das das gerät vom werk aus mit dieser KCI Lösung kalibriert wurde, aber ich mach das so wie du sagst @Botwin …ich hol mir dann mal destilliertes Wasser und schau mal was es mir dann anzeigt.
Ich hab leider keine genaue information rauslesen können wie ich richtig kallibriere, das einzigste was dazu steht ist das ich nen schraubendreher brauch. Wenn da jemand ne info hätte wäre ich auch sehr dankebar :slightly_smiling_face::v:t4:

Und es waren 168µS die mir angezeigt wurden. :slightly_smiling_face:( geht aber glaube auch nur 3stellig)

Laut Anleitung: sobald im Display „x10“ blinkt mußt du den Wert mal 10 nehmen. So kann das Teil mehr als 999mikroSiemens/ 0,999 EC anzeigen.
Umrechner mikroSiemens - EC ect.
Für LW wäre ein EC von 0,168 eher ungewöhnlich. Aber such mal online bei deinem Wasserversorger die Analyse und sieh dir den Salzgehalt an, bevor du kalibrierst. Vielleicht stimmt der Wert.

Schau am besten mal ob du auf der Rückseite des Gerätes ein kleines Loch findest wo ein kleiner Schraubendreher reinpasst.
Ansonsten befindet sich die Schraube zum kalibrieren unter den Bedienelementen.

ich hoffe man kann die Schraube auf dem Foto erkennen…

Ist es also auch möglich das wenn ich messe die x10 nicht unbedingt blinken muss? Das dann dieser wert der gerade dasteht der richtige ist oder kommt das x10 symbol immer? Weil, wo ich gemessen hatte hab ich wie beschrieben 10s gewartet(hab bissel länger gewartet) und dann sollte es ja aufleuchten…
Weis nicht ob dafür der wert stabil sein muss…der wert ging dann immer mal ±1 vielleicht hat es deswegen nicht geleuchtet :joy::sweat_smile:

Ja die schraube habe ich gefunden…also damit in die flüssigkeit und dann mit der schraube auf den gewünschten wert drehen?:joy:

Genau. Wenn x10 nicht angezeigt wird bzw. blinkt dann hast du einem EC-Wert zwischen 0 und 999 µS/cm. Wenn es angezeigt wird bzw. blinkt dann hast du einem EC-Wert zwischen 1000 und 9990 µS/cm - quasi einfach an den angezeigten Wert eine „0“ anhängen.

Genau. So habe ich meins auch kalibriert…

1 Like

Also sollte es nicht blinken ist der wert 168µS also 0,168 ec und damit inorndung?
Echt großen dank für die antworten leute!!!:v:t4:

Der Wert ist 168 µS/cm oder 0,168 mS/cm. Für Leitungswasser etwas niedrig aber in Ordnung

… und jetzt noch was im Klugscheißmodus :nerd_face::

gibt es nicht. EC ist in dem Falle keine Einheit sondern das was du messen möchtest - die elektrische Leitfähigkeit (Electric Conductivity)…

Klugscheißmodus „off“ :rofl:

Denkst du der niedrige wert wird auswirkungen auf die pflanze haben? :slightly_smiling_face:

Nein, der Wert hat keine Auswirkungen auf deine Pflanze.

https://www.lenntech.de/calculators/conductivity/tds_engels.htm

Die Seite errechnet Dir alles bezüglich deiner EC Werte, PPM und vieles mehr :wink: