Erst gelbe jetzt braune flecken

Moin moin ich hoffe jemand kann mir helfen…ich bin jetzt in der dritten Woche und meine Pflanzen haben unschöne Flecken bekommen.zu Anfang gelb jetzt Braun.habt ihr eine Idee was das sein könnte??

Es wäre noch ganz hilfreich weitere Daten zu bekommen: pH-Wert des Wassers (Drain- und Gießwasser), evtl. EC-Wert, Alter der Pflanzen, Name der Erde, Alter der Pflanzen, Art der Pflanzen, Licht usw… Sonst ist es echt schwer dir da zu helfen.
Die Grow-Probleme-Maske scheint vielleicht ein bisschen viel und unübersichtlich zu sein und vielleicht nervig, aber sie hat schon ihren Sinn :wink: .

1 Like

@Hanfarbeit lol wieder so ein Fall …Überschuss oder Mangel an nâhrstoffen wobei beobachtet ob es von unten anfängt wenn ja dann braucht die Dame Futter ! Wenn von oben nach unten dann ist es übersäuert sprich entweder Zuviel Dünger oder PH vom Wasser passt nicht !!

2 Like

Ich tippe jetzt mal eher auf falschen pH-Wert. Sie sieht das erste Foto zumindest aus. Aber ohne mehr Angaben wird das nicht exakt genug um Ihm zu helfen :wink: .

1 Like

Könnte sehr gut stimmen da die Damen noch relativ frisch sind ich denke so ca 3 Wochen alt und von daher hoffe Ich das die Ladys noch keinen Dünger bekommen haben … achhh wir wissen nicht mal was für Erde er genommen hat :joy:🤦🏻

1 Like

Ich denke, dass er sich schon melden wird. Denn von alleine wird es meistens nicht besser.

1 Like

Schon mal vielen Dank für die Antworten. Ich wollte erstmal vorab hören was ihr so denkt.hier ein paar details

Grow-Angaben:

Stadium: Vegi 3woche

Location: Indoor ca.90×60

Growmedium: Erde
Name der Erde?glagron lightmix. Vorgedüngt? pH-Wert gemessen? Nur giesswasser ca 7.4…gestern mit ph Down und dünger auf 6.2
EC-Wert gemessen?noch nicht:(

Dünger: hesi starterpaket, erst gestern in geringer Dosis angefangen zu düngen und vor einer Woche umgetopft

Bewässerung: Leitungswasser morgens wenn die Erde leicht antrocknet eher unregelmäßig bis unten das Wasser ausläuft

Strain: big bud und super skunk fem.

Falls Indoor, auch das hier ausfüllen:

Beleuchtung: mars hydro ts1000

Belüftung: Lüfter und AKF

2 Like

Kannst du denn mal die Werte vom Drain (das Wasser was unten rausläuft) messen?
Wenn du mit 7.4 gegossen hast, kann es durchaus sein, dass durch den falschen pH-Wert Nährstoffe fehlen, es einen Lockout gab/gibt. Mit was misst du denn die Werte?

2 Like

in diesem Fall (alkalischem Wasser = lockout) .die Wurzeln können keine Nährstoffe filtern ! Unterernährt ! Verwende Alfa boost hilft total bei sowas !

2 Like

Ich hab ein digitales ph messgerät.lockout hört sich nicht gut an:( was bedeutet das genau?
Kann ich messen beim nächsten gießen. Vielen Dank schonmal

Lockout bedeutet das Deine Erde selbst einen PH-Wert aufweist indem die Pflanze kaum/keine Nährstoffe mehr aufnehmen kann.
Das würde bedeuten das Du die Erde „spülen“ müsstest und neu mit Dünger versorgen!

1 Like

Sieht 1:1 genauso aus wie bei mir damals, auch ca im gleichen Alter der Pflanzen. Bei mir wars, wie hier auch schon vorgeschlagen wurde, ein pH Problem. Aber keine Sorge, die Pflanzen erholen sich davon schnell, wenns Problem gelöst ist.

Hört sich ja erstmal beruhigend an.wie hast du das Problem denn behoben?

Habe den pH soweit angepasst, dass der Drain bei pH 6,5 lag. War anfangs bissel verwirrend, da ich oben 6,2 rein gekippt habe, unten aber noch 7,x raus kam, aber das hat sich recht schnell eingestellt. Inzwischen kommt unten das raus, was ich oben rein gebe.

Ok vielen Dank für die tolle Hilfe.ich hab auch auf den ph wert getippt ich hoffe es klappt auch ohne Spülen indem ich den PH beim Gießen immer auf ca 6 reguliere.