Extrem viele gelbe Blätter in der Blüte Outdoor

Grow Location: Outdoor
Stadium der Pflanze: BT30
Problem an der Pflanze: Mittlere/Untere Blätter

Problem-Beschreibung

Hey Leute! Ich weis die Frage gibt es oft genug, jedoch ist das Problem bei mir extrem!!!
Meine Ladies sind jetzt exakt seit einem Monat in der Blüte. Wird sind also in der Halbzeit. Vor einer Woche fing es an das sich die Blätter gelb färben, aber richtig viele. Ich weis das ist in der Blüte oft normal da die Energie in die Buds geht, aber so extrem habe ich mir das nicht vorgestellt. Vor allem weil noch ein ganzer Monat ist. Hatte vor 2 Jahren dasselbe Problem und da sind dann bis zum Schluss die Buds auch eingegangen, fingen an sich zu verfärben usw. Das war am gleiche Ort.
Gedüngt habe ich das letze mal vor 2 Wochen ca mit einem Langzeitdünger und das auch nicht wenig. Also wenn müsste es Überdüngung sein aber das die Reaktion erst nach 2 Wochen kommt scheint mir nicht plausibel…
Wasser bekommen sie auch genug, auch nicht zu viel.
Ich hoffe ihr könnt mir weiterhelfen. Ich möchte nicht das die Ernte so endet wie vor 2 Jahren. Vielleicht kann ein Experte unter euch aus den Fotos ja ein Schadbild analysieren
Achja vergesst nicht den Steckbrief hier drunter zu lesen. Vielleicht hat es ja was mit dem kühlen Bachwasser zu tun…

Steckbrief:

Growmedium:
Gartenerde
Bewässerung:
Bachwasser mit ca 13°

Dünger:
NPK Dünger 3-7-12

Sorte(n):
Early Skunk von Sensi Seeds

Outdoor-Angaben



Dünger:
NPK Dünger 3-7-12

Das würde zu nem Stickstoffmangel recht gut verleiten. Hast du noch andere Dünger mit höherem N-Wert die du verwenden kannst? :slight_smile:

1 „Gefällt mir“

Warum lässt du das nicht vorher stehen damit es erstmal Temperatur bekommt .
Sprich heute Eimer füllen und übermorgen giessen .
Ich denke das eiskalte Bergwasser gefällt der Pflanze nicht wirklich

2 „Gefällt mir“

Die haben in der Growphase nicht genug N bekommen. Das wird sich auch nicht mehr grossartig „reparieren“ lassen

2 „Gefällt mir“

Habe eben jetzt diesen benutzt da ich gelesen habe man soll in der Blütephase den Stickstoffgehalt runterfahren, wahrscheinlich hab ich das aber schon zu früh gemacht. Ich werds nochmal mit nem Stickstoffdünger probieren falls es nicht besser wird die negsten 2-3 Tage.

Viel zu aufwendig. Das geht automatisch mit ner Zeitschaltuhr. Somst müsste ich alle Tage in den Wald per Hand gießen.
Habe die Pflanzen den ganzen Sommer mit diesem Wasser gewässert und es gab nie Probleme.
Denke vielleicht durch die mittlerweile kälteren Nächte als im Sommer ist das gießen ein Schock für die Pflanzen die ja den warmen Boden, der sich untertags aufgewärmt hat, gewöhnt sind.
Aber leider sind das alles nur Thesen die ich habe. Es könnte an so vielem liegen…

Diesen Dünger benütze ich erst seit 2 Wochen. Im Sommer gab es Stickstoffdünger. Da hatten die Blätter noch ein richtig saftiges Grün