Hilfe! Was ist das für ein Mangel?

Planze 3 wochen alt auf Erde.

Um was für einen Mangel könnte es sich hier handeln?

Tipp: Wenn du die Vorlage ausfüllst, können dir die Nutzer besser helfen.

Gerade Angaben zur Erde, Dünger + Düngeverhalten, Gießverhalten, pH-Wert, etc sind wichtig, ehe man eine Diagnose machen kann.

2 Like

Es ist nur eine von 3 Pflanzen betroffen (die kleinste)
Bisher nur mit ph neutralem Wasser und wurzelbooster gegossen. Erde ist noch Aussaaterde.
Bei letztem Gießen einmal ganz wenig canna grow hinzugefügt

Welchen Dünger hast du genau verwendet? Poste mal die genaue Bezeichung, da CANNA viele unterschiedliche Dünger hat

Wann war das genau? Vor wievel Tagen/Stunden?

Es ist der Canna Vegi Dünger.

Habe quasi das 2er set con Canna. Sprich für Vegi und für Blütephase.

Ich giese ca. alle 2 Tage. Und habe wie gesagt jetzt einmal den Dünger beigefügt. Am Tag darauf sah eine von dreien so aus.

Ich wollte nur mal wissen, ob es irgendeine Mangelerscheinung ist, die leicht zu diagnostizieren ist. Oder ob es daran lag, dass sie den Dünger noch nicht vertragen hat?

Ich habe heute die beiden gesunden Pflanzen in die endgültigen Töpfe in Canna Light Mix umgetopt. Die sehen beide super aus und entwickeln sich prächtig. Sind auch schon 2 Blattpaare weiter als die eine und machen einen stabileren Eindruck. Eine war quasi eh als Ersatz gedacht, da in der Box nur Platz für 2 Pflanzen ist, damit sie sich schön in die Breite entwickeln können.

Was für eine Dosierung?
Und was für Wasser nutzt du zum Gießen?
EC-Wert der Dünger Lösung gemessen?

Ok dieser ist nicht leicht. Sieht mir fast eher wie Pilz oder evtl. sogar Schaden von Milben aus, aber kann natürlich auch Mangel sein.

Anstelle von Zeit mit „welcher Mangel ist es?“ zu verschwenden, die Lösung am Ende ist sowieso (fast) immer die selbe. (Insofern ist es nicht mal so wichtig den „genauen“ Mangel zu wissen).

–> Check pH Deines Wassers, Nährlösung, sollte +/- 6.5 sein für Erde. Flush mal den ganzen Topf gut durch mit pH Wasser mit dem richtigen pH, und dann gib empfohlene Menge an Nährstoffen/Dünger mit dem richtigen pH. (pH Probleme: 95% der Grund für alle Mängel)

Guck auch wegen Temperaturen, oder zu nahe am Licht…bzw. mit ner Lupe guck ob da was rumkriecht.

Topf sieht mir auch schon zu klein aus für die Grösse der Pflanze… Wenn das nen Becher ist (so wie’s aussieht auf den Bildern)…das sind ja nur 3 Esslöffel oder so Erde. Da kann ja nix grossartiges draus wachsen?

1 Like

ph Wert war von Anfang an ok.

Habe die beiden anderen Pflanzen wie gesagt mittlerweile umgetopft und die „kranke“ entsorgt.

Und dieser Teil ist wirklich tricky! Da die Dünger Hersteller mit ihren Empfehlungen übertreiben.
Falls du kein EC-Meter hast, dann fang mit 20% der angegebenen Dosis an. Danach Pflanze beobachten und ggf erhöhen, falls es nicht besser wird.

Tipp: Öfter kleinere Mengen düngen statt große Mengen alle paar Tage. :slight_smile:

1 Like

Ja ich denke dass die geringe Erdmenge und der kleine Topf die Ursache für die Probleme waren. Pflanze sieht ja ansonsten prächtig aus für 3 Wochen! Ich habe hier zwei Sämlinge drin die ich (fast) vor drei Wochen gepflanzt habe, die sind MICKRIG wie Sau. (Leider trotz Spanien doch noch sehr kalt in der Nacht, und letzte Woche hatten wir beinahe Frost in der Nacht. Da wachst der Kram halt extrem langsam. Wundere mich ob die noch was werden da Autos ;/ )

Bei -13° hier nachts kommt mir das fast
paradiesisch vor. :smile:

Du wirst lachen: Im Sommer macht die Hitze und Sonne mehr Probleme als dass es Vorteile hätte. Ich wünschte mir oft dann in D. zu sein und bei normalen, moderaten Temperaturen zu growen :slight_smile: Ohne Schattenschirm etc wäre ich aufgeschmissen. Bei praller Einstrahlung und 45C (aufm Dach, kann vorkommen), und Sonne quasi von morgens bis abends wachst nix mehr. Da hätte ich lieber 20C :slight_smile:
Es gibt einen Grund warum hier alles so sch*ausgedörrt ist. Das ist mir als erstes schon im Flugzeug aufgefallen. Deutschland: Grün, Hier alles braun und ausgedörrt…

@flexy123
War nicht ernst gemeint, nur haben wir hier
seit fast zwei Wochen Dauerfrost und da
wächst das Verlangen nach anderen Tem-
peraturen.
45° wären mir auch zu viel, und das das
Pflanzen Probleme bereitet, liegt auf der
Hand.

1 Like

Danke für eure Hilfe!

Hier mal ein kleines Update meiner Pflänzchen:

Sehen in meinen Augen prächtig aus für 3,5 Wochen alt.

16cm hoch. 7. Blattpaar ist grade in der Entwicklung.

Habe noch eine paar kurze Fragen zum Thema Dünger:

  1. Wielange gebt ihr den Wurzelbooster? Lohnt sich das jetzt überhaupt noch?

  2. Seit dem letzten Umtopfen stehen die Planzen ja in Light Mix Erde. Würdet ihr jetzt trotzdem schon düngen oder die ersten Wochen erstmal nicht?

1 Like

Sieht aus als hätte sie sich gefangen - mein Beileid für den Verlust von einer Dame … hast du sie zum smoothie verarbeitet und den anderen zugeführt? Sind das die Endtöpfe in denen sie jetzt stehen? (schon mal versucht direkt im Endtopf zu starten?)

@flexy123 - gebe dir Recht das es oft am pH liegt

Ich würde Wurzelbooster nur in der ersten Woche nach Umtopfen geben. Düngen (halbe Stärke) würde ich nach einer Woche im Lightmix anfangen, heisst ja der Dünger im Lightmix geht für eine Woche. Und dann nach ner weiteren Woche evtl. volle Stärke, Pflanzen wachsen ja kräftig und sehen sehr gut aus.

Haha, diesen astreinen Einfall hatte ich leider nicht :joy:.

Ja genau, das sind jetzt die endgültigen Töpfe. 9L Volumen. Beim letzten Grow haben die Pflanzen ca 1m erreicht. Ich denke, das reicht.

Nein habe es noch nicht probiert, direkt im Endtopf zu starten, weil es denke, dass es schwierig ist, die Pflanze dann richtig zu gießen. Oder wie sind deine Erfahrungen?

Habe da leider auch noch keine Erfahrungen … hast mich erwischt :sweat_smile:. Ich will den nächsten grow dann mal aber direkt im Endtopf starten - denke aber andere haben das schon erfolgreich durchgefürht

@anon27308036

Hast du dir mal das Wurzelwerk der Pflanze angesehen bevor du sie entsorgt hast?
Wäre interessant zu wissen ob da Fäule oder so etwas war.

Ja habe ich mir angeschaut. Es war nichts verfault. Ich gehe davon aus, dass sie entweder wegen zu viel Hitze (die Lampe hing etwas zu weit unten) oder wegen zu viel Dünger eingegangen ist.