Meinung zu Wasserwerten


#21

Nice und dickes DANKE…bin beim lesen deiner threads schon über das bittersalz thema gestolpert und auch über die aussage das biobizz lightmix auch schon gut gesättigt ist was magnesium angeht…bei meinem ca mg verhältniss währe es trotzdem nen testlauf wert mit bittersalz zu supplementieren…:+1:


#22

Aber erstmal nen Biobizz run anfangen…seeds sind angesetzt erde und dünger sind heut früh gekommen dhl hat fiese lieferprobleme wegen christmas habe letzte woche dienstag bestellt…kopf ist vorbelasted 10 auto seeds und 2 feminisierte habe ich bei meinen 3 versuchen verballert bzw sieht das was davon noch übrig ist derbe blass und überdüngt aus…@vigo : aber du weißt ja selber wie das ist bzw ausschaut:wink:


#23

Aber kuck mal bitte nach der genauen Bezeichnung bzw. den Nährstoffangaben der AZE. Es gibt/gab. drei verschiedene Floragard AZEn.


#25


#26

Jo vigo …es ist die 700mg …so wie in deinem floragard threat eruiert…


#27

Man zeige mir eine andere Erde mit 700mg Kalium. :sunglasses:
Eigentlich wollte Floragard diese Erde auslaufen lassen. :thinking:


#29

Jo wenn wir einmal dabei sind hier der floragard kalium champion …man beachte die nährstoffangaben für östereich…für ne normale blumenerde ziemlich hardcore


#30

1000mg :rofl::tongue:
erde


#31

Das sind von-bis Werte. Das zählt nicht. Und Sr. @pat Deine ist aber keine AZE für zarte Pflanzen. :point_up:


#32

Die hab ich auch… :sweat_smile:
Ist das die Palaterra? Da hat die deutsche Version z.b. nur 100mg löslichen N und 150mg lösliches P


#33

gültig für österreich! bin aber in deutschland, somit zählt das obere, 1000mg
eure aussaaterde hat auch von bis, bei der österreich beschreibung

btw. ich hab meine gekeimten seeds direkt da rein, und keine probleme gehabt, kann dann nicht vom hohen kaliumanteil kommen

nein, ist bio hochbeeterde von dehner


#34

Ja ich weiß was und wie Du es meinst…


#35

Hey @pat
Bin gerade auf deine antwort gestossen und stehe vor so einem Problem :joy:
Mein ec gerät zeigt mir 168µS an, sind es dann 0,168 EC?
Mfg


#36

Hi, sollte so sein :wink:


#37

Danke🙂
Aber in meiner anleitung steht der wert soll x10 genommen werden…das verwirrt mich ein wenig. Selbst auf dem messgerät soll eine x10 blinken…das wäre ja dann ganz anders. Weist du zufällig was ich meine?


#38

Nein,keine Ahnung, ich messe Nichts


#39


#40

Und wieder gelbe Triebe bzw chlorose…weiß mir keinen Rat mehr…Erde biobizz lightmix …sämling gewässert mit powerroots 1ml auf 1l Leitungswasser ph 7.2…umgetopft in lightmix alles ok…nach dem 2. Blattpaar ging es wieder los…habe die lady nach dem umtopfen in endtopf mit angefeuchtetem lightmix 10 tage nicht gegossen …gestern wurde dann mit 1ml biobizz grow auf 1l leitungswasser gegossen…ph lw 8.3 mit biobizz ph 6.9…


#41


#42

Bildqualität is recht mau! Sorry, seh da aber nix schlimmes. Oder meinst Du die neuen Triebe, das wäre aber normal, das die erst einmal in einen helleren Grün daherkommen.