Pflanze bildet keine trichome

Guten Tag,

Ich habe Mal wieder ein Problem… Meine Pflanze befindet sich in der Blüte seit etwa einem Monat und hat nur wenige bis absolut gar keine trichome ausgebildet. Die Sorte kenne ich leider nicht. Ich habe die aus einem Straßen weed Samen gezogen ^^ (wir sollten uns Mal nen Wort für solche Samen ausdenken) Das weed hat aber damals ziemlich geballert, deswegen habe ich sie hochgezogen. Ich habe hier noch 2 Bilder, die rechte, nicht beschnittene, ist eine Skunk #1 und mit der Blüte fast fertig.

Ich hoffe jemand kann mich beruhigen oder mir weiterhelfen ^^
Have an nice day

1 Like

…nennt man eigentlich bagseeds :thinking:, wenn ich mich nicht irre :joy:
bei meinen letzten pflanzen hatte ich das auch,dass die anfangs sehr spärlich trichomen gebildet hatte, war auto anesthesia, aber gegen schluss haben die dann ordentlich zugelegt, die blüten sehen auch noch recht klein aus bei dir, einfach abwarten, die wichtigste zeit sind die 2 wochen vor schluss, da legen die alle noch gut was drauf

1 Like

Die linke Plfanze sieht mir überwässert aus, wenn die Blätter sich nach unten biegen und generell schwer aussehen. Die Töpfe sehen mir auch sehr klein aus im Vergleich zu der Grösse der Pflanzen. Was für ein Licht hast Du, das sieht auch etwas mickrig aus…und last but not least…welche Nährstoffe gibst Du denen? Ich sehe auch Anzeichen für Defizite, mit den verkrümelten Blattspitzen und Blättern…evtl. Kalium Defizit. Es könnte eine ganze Menge Gründe geben warum die Pflanzen nicht blühen wie sie sollten. Und alle solltest Du bedenken. (Topfgrösse, Nährstoffe, Licht, Wässerung, und evtl.und sicher auch pH deines Wassers/Nährstofflösung…wenn der nicht stimmt kann ja alles mögliche sein)

Davon abgesehen, also blühen tun sie ja…halt Geduld haben. Einige Sorten brauchen halt länger.

1 Like