Vertrocknete, welkende, braune Blätter

Grow Location: Indoor
Stadium der Pflanze: VW6
Wo an der Pflanze: Vereinzelte Blätter an der gesamten Pflanze

Problem-Beschreibung

Wir befinden uns in der sechsten Vegetationswoche. Eigentlich wollten wir nach vier Wochen in die Blüte, allerdings trat dann das Problem auf. Es verteilen sich anfangs nur vereinzelt, mittlerweile aber sehr häufig braune, vertrocknete Blätter an den Pflanzen.
Wir dachten erst an eine Überwässerung und haben dann weniger gegossen, allerdings hat sich dadurch die Situation nicht gebessert. Dann wurden wir darauf aufmerksam gemacht mehr zu gießen, da wohl genau das Gegenteil - eine Unterwässerung - der Fall war. Wir gießen jetzt ca. alle 2 Tage 2 - 3L in die 9L Töpfe und kontrollieren auch das Gewicht. Die Erde sollte nun eigentlich immer die richtige Feuchtigkeit aufweisen.
Leider wurde das Problem nicht besser, was der Grund für diesen Beitrag ist.

Steckbrief:

Töpfe:
9 x 9L Töpfe
Growmedium:
Erde: Biobizz Light-Mix
bereits im im Boden: 3 x BioEnhancer; ca. 0,5g pro Pflanze je Durchgang (gießen) 1 x BioGrow: ca. 5g pro Pflanze (ins Substrat gemischt)
Wasserwerte:

Gießverhalten:
alle 2 Tage 2 - 3L in die 9L Töpfe

Keine Zusätze

Dünger:
Green House Feeding Bio StarterKit

Bereits im im Boden: 3 x BioEnhancer; ca. 0,5g pro Pflanze je Durchgang (gießen) 1 x BioGrow: ca. 5g pro Pflanze (ins Substrat gemischt)

Sorte(n):
Northern Lights - feminisiert
White Widow - feminisiert Erde: Biobizz Light-Mix

Grow-Angaben

Growbox:
120 cm x 120 cm x 200 cm

Beleuchtung:
LUMii Black LED, 720W, mit Vorschaltgerät

Momentan auf 600W eingestellt

Belüftung:
Abluftsystem mit Aktivkohlefilter

auf Stufe zwei eingestellt

Temp./RLF:
Temperatur zwischen 23 - 26 Grad

Luftfeuchtigkeit ca. 55% - 65%

Wieviel Abstand fährst du mit der Leuchte?

Hallo @32143452365

Hast du vielleicht ein Bild der Pflanze/n zur visuellen Untermalung deiner Schilderung?

LG

2 „Gefällt mir“

Abstand sind ca. 50 cm

Moin,
Hast du ggf mal mehr Infos zu deinem Wasser was du nutzt ? Also PH Wert, Kalzium, Magnesium usw … bekommst online von deinem LW Anbieter.

Was ich schonmal sagen kann ist das du zu viel Licht gibst … also für die VEG Zeit 600 Watt auf die Mütze ist eher was für die Blüte … hast ne Möglichkeit zu messen was da auf den Spitzen der Pflanzen ankommt ?

Sieht für mich nach Lichtstress aus … zu viel Watt auf die Pflanze was einen erhöhten Nährstoffbedarf zur Folge hat. Denke aber das ggf das giesverhalten auch länger nicht optimal war + das dein Wasser ggf nicht passt.

Reine Vermutung! Aber mehr kann man sagen wenn du die Werte deines Wassers besorgen kannst.

Ich würde auf alle Fälle erstmal die LED auf 60% dimmen.

4 „Gefällt mir“

Wenn ich mich recht erinnere, sollen da 3g pro Liter Medium rein. Also zu wenig Dünger und zu viel Licht.

2 „Gefällt mir“

Hallo :raising_hand_man:
Gerade mal nachgelesen, du hast recht !

** DOSIERUNG:
Vegetatives Wachstum: 3g pro Liter Substrat
Mutterpflanzen: 2 - 3g pro Liter Substrat alle 8 Wochen (Oberflächendüngung)**

Also dazu, viel zu wenig Dünger in jedem Topf

Du bräuchtest also 27gr Pro Topf Minimum, da aber die Topf angaben sich nur auf das Volumen beziehen. Hast du sicherlich 12-14 L Erde im Topf.

2 „Gefällt mir“

Du fährst hier ca (wenn ich mich nicht verrechnet habe huch) gute 400W/qm im Wachstum. Kann man machen, aber macht hier kein Sinn weil der Bio Dünger da schwer hinterher kommt und du zu wenig Dünger hast wie Hecke sagt.

Und du ja in der Blüte mehr Leistung fahren musst wegen Lichtreduzierung (Stunden)

Und ob deine Töpfe so die richtige Wahl sind bin ich mit auch nicht so sicher.

3 „Gefällt mir“

Licht werde ich dann vorerst wieder auf 400 W runterfahren.

Was meint ihr wie ich jetzt weitermachen soll?

  1. Jetzt nochmal BioGrow in richtiger Dosierung nachdüngen und noch in der Vegiphase bleiben? Wenn ja wie lange?
  2. Oder in BioBloom in richtiger Dosierung geben und in die Blütephase wechseln?

Schwierig,
Denn du solltest erstmal noch deine Wasserwerte zeigen. Und ich denke 350 Watt wären erstmal noch besser…

Blüte würde noch mehr Nährstoffe benötigen … also ich hab ehrlich gesagt erstmal keinen guten Rat außer erstmal die Rahmenbedingungen zu optimieren. Dazu den Damen mal ne Erholung zu geben. Denke auch das alle 2 Tage so viel Wasser auch zu viel ist… wenn du da mal schreiben kannst wie schwer der Topf ist mit frischem Wasser, dann das Gewicht wenn du wieder Wasser geben würdest.

So ist das wirklich Try & Error, und nicht wirklich zielführend.

Mein das nicht böse, nur ohne mehr Infos ist es extrem schwer zu sagen wie du weiter machen solltest.

4 „Gefällt mir“

Ich würde vermuten, dass Du mit dem organischen Dünger nicht mehr klarkommst. Der wirkt sehr zeitversetzt. Ich würde zeitnah die Blüte einleiten und auf Hesi (Blühkomplex und Phosphor+ nach Schema) umswitchen und hoffen das sie sich dadurch fangen. Für 6 Wochen Vegi sehen die echt mäßig aus.

Nur mein Senf. Hecke

2 „Gefällt mir“

Heya again

Das mag jetzt im ersten Moment kleinlich klingen, aber bei Gelegenheit solltest du mal den Boden der Box reinigen (Erde und gammelige Blätter entfernen).
Nicht, dass du dir noch zusätzlich Gammel in der Box züchtest. :grimacing:

Bzgl der Pflanzen sind ja schon gute Vorschläge eingegangen, denen würde ich mich auch anschliessen.
Ob nun organisch weiter oder auf mineralisch switchen, denke das ist eine Frage wie du es besser organisiert bekommst.

:vulcan_salute:

3 „Gefällt mir“

Boden mache ich auf jeden Fall sauber sobald ich den weiteren Verlauf festgelegt habe.

Das denke ich auch :+1:t2:
Also kenne deine Lampe nicht aber 200W/qm reicht voll aus für Veg. Mit dem richtigen Abstand. (Lieber mehr Leistung dafür aber weiter weg, korrekte Ausleuchtung)

Ich würde sie einmal schön tauchen, um sicherzugehen, dass sie mal wirklich durchgegossen sind und dann auf Mineral switchen.

Und ja @SYOAH hat vollkommen recht Zelt säubern und alles tote Blattwerk entfernen :grimacing:

1 „Gefällt mir“

Viel Hoffnung hätte ich da nicht. Das sieht echt übel aus.

Hast Du die letzten beiden Bilder verkleinert? Oder spinnt das Forum wieder und stellt die Bilder nicht in Originalgröße dar?

Denke mal darüber nach, das als Fehlversuch abzubuchen. Genug Geld zum Fenster rausgeschmissen.

1 „Gefällt mir“

Uff, ok! Die Bilder sprechen eine klare Sprache, so leid es mir tut.

Beende das, da steckst du mehr rein als am Ende raus kommt.

Du hast da einfach zu lange und zu viele Fehler gemacht, schau dir doch nochmal hier im Forum den grow guide an. Da sind wirklich alle Infos dir du brauchst, und überleg dir ggf mal andere Töpfe zu nutzen. Die sind grauenhaft schwierig …. Um gut zu wässern.

3 „Gefällt mir“

Servus :ca_rasta_joint:

Also ich bin da bissi anders gestrickt und würde jetzt net so schnell aufgeben.

Die Entscheidung liegt natürlich bei dir !

An deiner Stelle würde ich erstmal das ganze braune entfernen, also abgestorbene blätter und Äste. :man_farmer: :scissors: :adhesive_bandage:

Da du @32143452365 immer von wir schreibst, sollte in der Zeit dein Kumpane neue Töpfe besorgen.
Ich würde sie alle in größere Töpfe stecken und neu gießen nach der 1/3 Regel und fleißig aufschreiben.
Das ganze natürlich nach Schema düngen, wie bereits empfohlen.

Zum schluss Temperatur und Luftfeuchtigkeit prüfen und das wichtigste, ordentlich durch kehren :broom:
Sieht nämlich kacke aus ! :poop:

Dem ganze eine Woche zeit geben und im Forum berichten. :man_shrugging: Dann lässt du sie halt länger in der Vegetationsphase , wenn es dann immer noch beschissen ist, kannste sie immer noch wegwerfen . :wastebasket:

So würde ich es machen :upside_down_face:

Alles gute für dich und deine Ladys !

Gruß de Babakush :ca_hempy:

3 „Gefällt mir“

Wasserwerte!!! 20tropfen

Die sind am ersticken.Neben Dünger fehlt vor allem co2 b.z.w. frische Zuluft von draussen.
So sehen sie jedenfalls aus und wahrscheinlich zu viel Licht hatten sie auch aber nur entsprechend ihrer Umgebung/Versorgung.