🎓 [WIKI]: FAQ für Anfänger (unbedingt lesen)!


#2502

Stay strong @VapeOn :wink: ich habe ca. 10% weniger Luftfeuchtigkeit in meiner Box, als bei dir im Moment…
Die wachsen wie Unkraut…
Mach dir keine Sorgen, lass die einfach wachsen, das passt …
Nur diese Stiffys ( oder wie die heissen) sind Mist…
Die stehen dem Wachstum deiner Wurzeln im Weg…


#2503

das licht muss weiter runter, das spargelt schon, und umluft anschalten

edit: vergiss es, hast ja selber schon geschrieben :rofl::rofl:


#2504

Oder du legst eine Bastelstunde ein…

Halte ich aber für Unnötig auch wenn ich das selber auch schon so verbaut hatte


#2505

Doch schon @Nyxx… aber leider kann ich dir nicht helfen :woman_shrugging:t3: ist so garnicht meine Materie …da muss die Liga der außergewöhnlichen Gentlemans ran (@Sir_Smokealot @Vigo @jidi @Mr.Honey710 um nur einige zu nennen) hoffe für dich das sich da einige melden.


#2506

Mach das Papiervlies drumherum vorsichtig ab und Buddel sie bis fast zu den Keimblätter in die Erde, dann bilden sich neue Wurzel vom Stamm (Stämmchen) her. Zum anziehen von Keimlinge sind die Jiffi‘s toll, nur wie @ChopChop schon sagte hemmt das Papiervlies das Wurzelwachstum. Weiterhin gut grow :+1:


#2507

Danke B.Lamia hoffe ich auch…:roll_eyes:
hab heute nach 3 Tagen wieder gegoßen wieder ohne Dünger, und mir ein PH / Feuchtigkeitmessgerät besorgt für die Erde. Dieses zeigt immer noch erhöhtes PH Wert 6.5 - 7
Die Damen an sich zeigen aber auch keine veränderung, besser und auch schlechter nicht.


#2508

So @Nyxx hab nochmal dein Problem gelesen…tja wie gesagt ich bin kein Meister, hab selber erst mein zweiten grow am Start, unter anderem auch mit Super Skunk. Du benutzt die biobizz all mix Erde, diese ist vorgedüngt (ich glaube 4 Wochen) d.h. du hättest nicht Düngen brauchen, erst wenn Mangelerscheinungen auftreten, bzw. den biobizz Blomm wenn du in die Blüte umschaltest. Ich denke deine Mädels sind einfach überdüngt, was hast du denn alles gegeben aus dem starter Paket? Du weißt das man höchsten die halbe Menge an Dünger gibt und das die mengenangabe für eine Woche angegeben ist (falls das falsch ist bitte korrigieren). Was den PH angeht verweise ich wie schon gesagt an die Gentlemans. Was du jetzt machen könntest (aber ohne Gewähr) die Mädels erstmal spülen und abwarten, falls keine Besserung evtl nochmals in neue Erde Umtopfen. In die Blüte würd ich die noch nicht schicken ( obwohl das sind ja Stecklinge und auch schon sehr groß), erst mal erholen lassen. So ich hab mein bestmöglichstes gestan.


#2509

Das wäre auch mein erster Schritt… PH angepasst grosszügig spülen…


#2510

Du hast sie nach dem Kauf in neue Erde, in dem Falle in AllMix von Bio Bizz gesetzt.
Und gibst aber auch an, sie am Folgetag gleich gedüngt zu haben!
Warum nur?


#2511

@B.Lamia
Dünger waren das Bio-Grow 10ml, Bio-Bloom 10ml, Top-Max 10ml alles mit 10L Wasser gemischt und gegossen. Hab jetzt in letzten 8 Tagen 2x nur mit Wasser gegossen mit angepasstem PH Wert.
So sehen die Damen momentan aus:


hoffentlich erkennt man PH Wert der Erde: der liegt so bei 7 ca

Danke @ChopChop werde ich versuchen…

@Sir_Smokealot keine ahnung ist mir selber ne Rätsel warum ich das gemacht habe :frowning: :frowning:wahrschenlich war ich der meinung das das den Damen gut tun würde :frowning:
Auf jeden fall großes Danke an alle


#2512

Ja normalerweise müsste man die jungen Wurzeln von der Vorgedüngte Erde ein paar Tage fern halten zb. mit Hilfe von Anzuchterde… aber hätte hätte Fahrradkette…
Das PH Messgerät ist eigendlich ganz cool, aber wie passt du den PH Wert des Wassers an?


#2513

Gießkanne mit 5L Leitungswasser hier messe ich zuerst PH Wert der liegt meistens bei ca. 8.
Dann gebe ich nach und nach Zitronensäure hinzu, bis der PH Wert so bei 5.5 ca. liegt hoffe das ich wenigstens das richtig Fabriziere :smiley:
Das mit der Zitronensäure hab ich hier im Forum irgendwo gelesen


#2514

Zitronensäure funzt ganz gut… ich giesse mit Ph 6.5… 5.5 wär mir zu niedrig…


#2515

ok wenigstens das :slight_smile:
dachte wenn die Erde noch so ein hohen PH -Wert hat, das ich wenigstens beim Gießen bisschen runter geh mit dem Wert


#2516

Genau deswegen musst du die Erde spülen bis der Ph Wert und in deinem Fall auch der EC Wert passt… also den Drain messen


#2517

Mmh… ich denke die neue Erde und der ganze Dünger war einfach viel zu viel.

Das isch jetz hald so…:joy:… machen wir nicht alle Fehler. Das Kind ist doch schon in den Brunnen gefallen, jetzt müssen wir‘s halt retten.

Fazit: Spülen, spülen, spülen und dann erst immer gießen wenn der Topf leicht ist. Wie man richtig gießt, steht hier auch im Forum :+1:.

Viel Glück :four_leaf_clover::+1: @Nyxx


#2518

wie funktioniert Spülen genau ? hier muss doch PH auch stimmen? :roll_eyes:


#2519

Nimm viele Liter Wasser… zimmer-tempariert und angepasst auf ca. 6.5…
Damit fängst du an alles aus der Erde auszuspülen… unten läuft das Wasser dann raus… das der Drain… und den musst du dann Messen bis der den richtigen PH Wert hat…
In deinem Fall würde ich auch den EC Wert im Drain Messen… Deine Erde ist bestimmt übersalzt…


#2520

Ab in die Badewanne :bathtub: und solange Wasser laufen lassen bis unten wieder klar rauskommt. Würd ich jetzt mal grob sagen, damit der überflüssige Dünger rausgeschwämmt wird. Aber googel es evtl mal nach oder es meldet sich noch einer zu Wort . Ach so der PH Wert beim spülen, ich denke der sollte angepasst sein? Sorry da kann ich nicht helfen, wie gesagt nicht meine Materie.


#2521

Ups war zu spät… und @ChopChop erklärt es besser als ich, der kennt sich aus :yum: