Setzlinge kümmerlich und Blätter gammeln weg - woran liegts !?

Hallo,
ich starte gerade meine 2. Saison als Grower, hatte letztes Jahr 4 Auto-Pflanzen die super easy anzuziehen waren und schön im Garten gewachsen sind. Davon motiviert habe ich vor 2 Wochen die Saison gestartet und stoße nur auf Probleme:

Es handelt sich um ZKITTLEZ AUTO (FASTBUDS) FEMINISIERT.

Die Setzlinge sind nach dem Umtopfen aus der Keimbox total kümmerlich, es fing an mit hellen Flecken und trockenen Rändern, jetzt vergammeln die neu spriessenden Blätter.

  • sie sind vor etwa 2 Wochen gekeimt, in Zamnesia Keimbox, gingen gut an und habe sie dann sehr vorsichtig ohne die Wurzel freizulegen in hochwertige Bio-Anzuchterde (vorgedüngt) umgesetzt.

Ich habe zunächst nicht weiter gedüngt. Als nach ein paar Tagen die Flecken auftauchten habe ich begonnen mit Neemöl zu sprühen.
Nach 5 Tagen warten habe ich sie nun in normale Bio-Universalerde umgesetzt, angereichert mit Bio-Dünger-Pallets von Zamnesia.

Habe heute den PH Wert gemessen, der liegt um die 7.

Ich kann keine Tierchen entdecken, habe aber auch gerade mein Taschenmikroskop nicht hier zum checken.
Die Kleinen wachsen kaum, die

Blätter sehen echt traurig aus und ich finde kein entsprechendes Schadbild im Netz.
-Vielleicht kennt jemand das Problem?

Vermute einen Düngeschaden. Könnte sich in ein paar Wochen fangen. Einfach weitermachen. Vielleicht mal ein wenig mehr gießen und dann erstmal in Ruhe lassen, bis die Erde sich nicht mehr feucht anfühlt.

2 „Gefällt mir“

Sieht sehr nach einer Virusinfektion aus… wenn dem so ist… dann wars das mit der Ernte bei den damen… dann wird das eine Nullrunde.

ich kann es mir zwar nicht vorstellen… weil ein 7er ph nicht solche schadbilder aufzeigt… aber fahr mal runter mit dem ph auf 6,0 des gießwassers… ob die noch zucken…

Edit… und mach das mit Dünger… weil in deiner anzuchterde wenig Substanz vorhanden ist… für Abwehrkräfte benötigt sie Nährstoffen.

Es wäre noch ganz interessant was für Erde du genau benutzt. Vielleicht hast du die Werte zur Hand, oder einen Link im Netz? Auch nützlich wäre zu wissen in was für Töpfen die stehen, haben sie genug Drain, ist das Material Plastik oder doch aus Ton? Da könnte auch der Hund begraben liegen. Vielleicht der pH-Wert zu hoch, die Erde zu scharf und Staunässe.

Wenn das der Fall ist, kann dies auch von zu starker Nässe und Überdüngung kommen? Oder begünstigen die Faktoren einen möglichen Befall? @anon89978231

Eher per Übertragung… es gibt mittlerweile viele Tomaten, Gurken und so zeug… die gegen den Mosaikvirus resistent sind… ihn aber trotzdem besitzen… Übertragung erfolgt meist über insekten… thripse liegen da ganz vorne mit dabei.

Ich meine schon dass es sich um tontöpfe handelt… passt zum ph 7… Ton hält den ph hoch auf Grund seines kalkgehaltes.

1 „Gefällt mir“

Oha danke. Ich beobachte das jetzt mal, mache mir aber wenig Hoffnung, es tut sich fast nichts bei den Pflanzen.
Sie sind in Tontöpfen und ich werde mit dem PH Wert noch testen.
Wenn ich jetzt eine neue Runde ansetze, abgesehen von ordentlicher Reinigung aller Töpfe/Werkzeuge, neue Erde etc. : - was kann ich tun um so eine Infektion zu vermeiden? War mir ehrlich gesagt garnicht bewusst dass es Viruserkrankungen bei Pflanzen gibt.

Könnte die Erde sein. Versuche es nochmal mit einer Anzuchterde? Auf jeden Fall werde ich mal die von BioBizz probieren - nächste Saison.

Schau mal in den Artikel, unten bekommt man ein Angebot für Erde:
https://www.cannabisanbauen.net/blumenerde-kaufberatung/