Trotz Düngeschema Probleme in der Blüte

Grow Location: Indoor
Stadium der Pflanze: Blüte ~ Woche 3
Wo an der Pflanze: Obere Blätter

Problem-Beschreibung

Hallo,

ich habe mich bisher strikt an die Tipps und Tricks aus dem Forum gehalten und meinen Mädlz ging es gut dabei. Nun habe ich jedoch das Problem mit blauen stängeln, Adlerkrallen und braunen Blattspitzen. Ich habe zwar bei der Suche allerhand gefunden. Bin mir aber unsicher wie ich die Nährstoffzufuhr optimiere um alles wieder ins Lot zu bekommen.

Ich Liste mal auf p. Liter
50/50 All/Lightmix
Biobizz Grow 1ml
Biobizz TopMax 1ml
Biobizz Bloom 3ml
Biobizz PH minus 0,6ml Wert ~6,5
Biobizz CalMag 1,6ml

Gegossen wird aller 3-4 Tage nach Gießtutorial 3x3 (Wasser abgestanden)

Das Düngeschema läuft seit ca. 3 Wochen und die Zugabe von PH minus und CalMag seit ca. 1,5 Wochen.
Daher vermute ich, dass mit dem PH-Wert, Calcium Magnesium oder der Düngermenge was nicht stimmt.

Die Lampe ist eine GCx4 und hat aktuell 30-40cm Abstand.
Temp./RLF= 24,5C/52%

Eventuell hat jemand mal die Lust und Zeit sich die Werte mal anzuschauen ob das passt oder ob grobe Fehler dabei sind welche das Blattbild hervorruft.

Vielen lieben Dank

Steckbrief:

Töpfe:
1x38l
Growmedium:
BioBizz Allmix 50% und Lightmix 50%
Wasserwerte:

Gießverhalten:
Ca. 2x p. Woche
Ca. 10l auf 38L Airpot
Biobizz PH minus und calmag 1,6ml/l

Dünger:
Biobizz Starters GrowBloom und TopMax

Sorte(n):
Gorilla Glue Auto BF

Grow-Angaben

Growbox:
Homebox q60

Beleuchtung:
GCx4

Belüftung:
Abluft und Filter

Temp./RLF:
Tags 25 Grad und 51%
Nachts ca. 20 Grad

Moin

Hast vielleicht noch eine Bild von der gesamten Pflanze?

Bei 20L pro Woche, würd ich mal die Nase unter den Topf drücken und schnüffeln.

Von welchen Calcium/Magnesium Werte gehst du aus bei deinen Wasserwerten?

Ich glaube du kennst den Streitthread von vor ca. 2 Wochen. Dort wurde mir der CalMag Wert empfohlen.

2 „Gefällt mir“

Ne ich meine weil bei dir steigt ja der Calcium/Magnesium Gehalt mit der Temperatur vom Wasser

Bei 7,3 Grad hast 36mg/l und bei 13,3 bis schon bei 64 mg/l.
5 Grad Temperaturunterschied sind 28mg/l

Dann bist bei 23,3 Grad rechnerisch bei 120mg/l wenn man es so rechnen kann :man_shrugging:t2:

Und wenn du jetzt noch dein calmag dazu machst, könnte das schon böse ausgehen.

1 „Gefällt mir“

Nene, das sind die Werte von 3 verschiedenen Wasserwerken. Wir haben hier Mischwasser…

Das sind die Werte bei 3 verschiedenen Temperaturen und nicht Wasserwerken. So wie es da steht :see_no_evil:

Temperatur bei Entnahme. 7,3. 11.7. Und 13.3 grad

1 „Gefällt mir“

Sicher? Ich hab hier das komplette Bild und dort stehen über den Spalten die 3 verschiedenen Werke. Wollte die nur nicht öffentlich posten. Aber deine Aussage macht auch irgendwie Sinn :crazy_face:

3 „Gefällt mir“

Bei mir auch bei 13,1 Grad :wink:

Hab dir ne PN geschickt

Was ich schonmal anmerken kann, da du deine erde 50 zu 50 allmix lightmix gemischt hast brauchst du mehr bio grow, 1ml grow auf einen Liter ist nach allmixschema

Überhaupt die Frage, ob du bei einer automatik in 38l überhaupt noch extra Dünger brauchst.
Da dürften doch genug Nährstoffe für die ganze Blüte drin sein.
100% vom Schema nur mit dem TryPak hört sich für mich jetzt nicht so sinnvoll an…

Ich denke auch nen 38L Topf muss auch erstmal durchwurzelt sein.

1 „Gefällt mir“

denn hab ich nichts gesagt :joy: :v:

1 „Gefällt mir“

Ich tendiere nach meiner Recherche auch auf Überdüngung und würde die gabe von Grow, Bloom und TM vorerst auf 50% reduzieren. Ebenso würde ich das PH minus weglassen.
Denkt ihr das passt so? Wie soll ich mit dem CalMag umgehen?

Bild von der ganzen Pflanzen und im normalen Licht, dann kann man mehr sagen