Gelbe Blätter nach 3. Grow

Grow Location: Indoor
Stadium der Pflanze: Nicht gezählt
Wo an der Pflanze: Alle Blätter an der gesamten Pflanze

Problem-Beschreibung

Hallo, da meine Probleme einfach kein Ende nehmen wollen, musste ich mir dann doch mal einen Account machen.
im ersten Durchlauf habe ich ganz klar überdüngt, (Braune Punkte auf den Blättern, die dann abgestorben sind)
Zweiter Durchlauf lieft soweit Problemlos, der Ertrag war etwas wenig.

Also 2. Lampe, ordentliches Zelt und AKF gekauft.

Setup sieht jetzt so aus:
1x1x2m Zelt
AFK + Abluft
2x HydroMars TS600
BioBizz Allmix + BioBizz Try Set(Bloom, Grow, Max) ca 15% weniger als Schema.
10L Töpfe 4 Pflanzen RQS Watermelon Automatic
Trinkwasserwerte:
Wird hochgeladen: Wasserwerte.png …

Jetzt mitten im 3. Durchlaufe habe ich nun akut mit Gelben Blättern zu kämpfen, aber wirklich Gleichmäßiges Gelb.

Gegossen wird ca 3l alle 5 Tage, wenn der Topf merklich leichter ist. Bleibt auch kein Drain über. PH Wert des Wasses liegt bei ~6. Extra Tester gekauft + PH Down, leider keine Besserung, da Hahnwasser bei 7.5-8 liegt.

Was mir aber aufgefallen ist, das die Pflanze die ersten Wochen gesund aussieht. Das Problem taucht erst Ende Vegi, Anfang der Blütephase auf.

Ich hoffe auf meinen Bildern erkennt man was :sweat_smile:

Die vorderen beiden Pflanzen sind die ältesten und werden in den nächsten Tagen geerntet.

Die hinteren beiden sind ca 3 Wochen jünger.



Ganz hinten sind 4 Wochen jung.

Wird hochgeladen: IMG_20220828_191340.jpg …

Steckbrief:

Töpfe:
4x10l
Growmedium:
BioBIzz Allmix
Wasserwerte:

Gießverhalten:
Wenn Topf merklich leichter geworden ist, meist nach 4-6 Tagen, je Wetter.
ca 3L

Dünger:
BioBizz Try Pack. Bloom, Max und Grow.
Etwas weniger als Schema

Auf 5L:
7ML Bloom
3ML Max
3ML Grow

Sorte(n):
RQS Watermelon Automatic

Grow-Angaben

Growbox:
100x100x200

Beleuchtung:
2x TS600 20/4H

Belüftung:
Amazon Set: ’
100 mm 100 cbm/h

Temp./RLF:
32°
51° Luftfeuchtigkeit

2 „Gefällt mir“

Da kannst du schon mal ansetzen. Biobizz immer volle Möhre nach Schema düngen.
Für mich fehlt den Damen Stickstoff

Smoky
:v:

5 „Gefällt mir“

Also mehr Düngen?
hast du ne Grobe Idee wieviel mehr? Oder kannst du mir gar anderen Dünger empfehlen?

Würde natürlich erklären, warum die sich am Anfang echt gut machen, aber dann eben nicht mehr.

Was hat dich veranlasst weniger als empfohlen zu geben ?

1 „Gefällt mir“

Nimm mal 100% vom Schema, Bio-Grow ist der hauptsächliche Lieferant von Stickstoff.

2 „Gefällt mir“

Diverse Bewertungen, Erfahrungsberichte und ein Kollege der „Ahnung“ hat, haben mir dazu geraten.

Aber gut, ich werde beim nächsten Gießen, dann ganz normal nach Schema düngen. Denke in dem Durchlauf wird nicht mehr zu retten sein. Aber dann im nächsten. Da werde ich dann auch von den Autos weggehen.

3 „Gefällt mir“

Das ist auch von Pflanze zu Pflanze unterschiedlich, das Schema ist auch nur eine ungefähre Orientierung.

Wenn zu viel Dünger da ist, sackt dir der pH-Wert in der Erde irgendwann ab.

Wenn zu wenig dünner da ist, sieht so aus wie bei dir gerade.

Mal trifft man, mal liegt man daneben - am Ende ist das eine Frage von Gefühl und Erfahrung. Weitermachen! :v:

1 „Gefällt mir“

Ich bin kein Experte aber fehlt dem ganzen da nicht auch Cal/Mag? Kenne die Wasserwerte nicht aber kann mir nicht vorstellen das dein Leitungswasser oder sonst ein Wasser die gebrauchten Calcium und Magnesiumwerte hat.

3 „Gefällt mir“

Genau das. :point_up_2: :point_up_2: :point_up_2: und N-Mangel

2 „Gefällt mir“

Er/sie hat’s versucht, muss er/sie nochmal hochladen. :wink:

2 „Gefällt mir“

So als kleiner Tipp anbei, nimm mal Kaffee Satz das bringt den Pflanzen auch noch Stickstoff.

Und Urea :wink: 20 20 20 :beers:

1 „Gefällt mir“

Oh, da scheint was beim Upload schief gelaufen zu sein.

Dein Cal/Mag-Verhältnis ist ca. 10:1 … die Blumen wünschen sich 3:1 bis 4:1. Wir hatten heute schon 3 Mal diese Problematik. Ich werde morgen mal versuchen alle Beiträge dazu zu sammeln und zusammenzustellen.

Dennoch … entspannt bleiben. Hektik hilft jetzt auch nicht weiter.

VG Hecke

2 „Gefällt mir“

Ich würde außerdem das PH-Down weglassen und 100% Schema geben, Ladys wirken etwas hell/hungrig mMn.!? :thinking:

Und wenn der pH-Wert in der Erde gen 6,0 oder wohlmöglich darunter fällt, kann kaum noch Magnesium aufgenommen werden.

Besser in Richtung ~6,5 orientieren.

Erstmal vielen dank für die ganzen Tipps.
Ich mach mir da auch erstmal weniger sorgen, ich schließlich noch kein Meister vom Himmel gefallen.

Allerdings war die erste heute soweit, das ich sie Ernten konnte. Finde das Ergebnis gar nicht so schlecht, dafür das sie Probleme hat.

4 „Gefällt mir“

Wenn das Weed passt, dann ändere nix bzw. nur soft. Mit Blättern sah es allerdings „etwas“ zornig aus.

Die anderen 3 sehen deutlich schlimmer aus, das bislang die älteste.
In 1.5 Wochen kann ich mehr sagen :smiley:

Scheint leider doch nicht die Lösung gewesen zu sein.
Die jungen Pflanzen, jetzt ca 6 Wochen alt, fangen auch an Gelb zu werden, obwohl jetzt 100% vom Schema gedüngt wird. Kann leider grade keine Bilder anhängen, der Upload möchte nicht. Reiche ich gleich am PC nach.