Irgendwas Grünes unter LED

Problembeschreibung :

Heyo, ich mal wieder. Habe zu dem Thema nun schon einiges gelesen möchte aber auf eure Meinung nicht verzichten.
Meine Quick one ist nur seit über 12 Wochen in der Veg Phase und will einfach nicht blühen. Ihre Schwester hingegen war nach 8 Wochen bereits im Glas.

Grow-Angaben:

Stadium: Vegi Woche 12/13

Location: Indoor Growbox 120/60/60

Growmedium: BioBizzAllMix

Dünger: Bio bizz Bloom, Grow und Top Max

Bewässerung: Leitungswasser Ph angepasst

Strain: Quick one von Rqs

Beleuchtung: LED spider farmer single

Belüftung: kleines akf Set + zusätzlicher umluft venti, Temperatur bei 19 Grad und 50 % Luftfeuchtigkeit

Danke für Hilfe :slight_smile:

Ehrliche Antwort…? Schmeiß weg, die müsste schon fertig sein, Tippe auf gendefekt, hatte ich auch mal bei meinen Auto versuchen, Autos sind indoor einfach nur… da lieber fems und 12/12 from seed :stuck_out_tongue_winking_eye:

Also kein Weg mehr die Dame zu retten. Habe gelesen dass bei solchen Problemen ein Gen der Auto fehlt und das man sie durch umschalten auf 12 /12 trd noch in die Blüte einleiten kann.

Mfg

1 Like

Probier es aus, die kann ja nur im besten Fall das blühen anfangen :wink:…wenn sich in 10 Tagen nichts ändert würde ich da keine Zeit mehr investieren wollen

1 Like

Okay gut werde ich im Auge behalten, thx :slight_smile:

2 Like

Es ist mir unverständlich, wie Erwachsene Menschen Automatikas Indoor anbauen können. Denen sollte man die Blumenerde entziehen!

1 Like

Dann bauen se halt nen Jahr später ihre automatics auf Hydro an!

Fehlinformation schreckt halt nicht vom Kauf bei Klein, genauso wenig vor Groß zurück.

Kann ja deine Einstellung dazu verstehen, dennoch kann man diese auch durch die Blume kundtun.
Auch wenn du es für dich nicht mehr lesen kannst, bitte ich um Rücksicht gegenüber neuen Usern.

4 Like

bei mir war es eine fehlinformation ein breeder-ich nenn keine anmen- behauptete es waere viel einfacher wie photoperiodische. wenn cih vorher gewust haette was auf mcih zukommt, waer cih gleich bei photo-peris gelandet

Autoflower gleich von Anfang an 12/12 vegi+Blüte einstellen.

Falsch!!!
Am besten 18/6 oder auch 20/4… So lange Licht wie möglich… mit Ruhephase

2 Like

18/6 bei indicia
12/12 sativa damit die Pflanze nicht so stark wachsen tuht

18/6 Risiko zu viel Licht, leicht reizbar und empfindlich :joy:

Wo hast Du denn den scheiss her? :rofl: So ein Quatsch!!!

1 Like

Wo hast denn bitte diese Info her? Autos bekommen grundsätzlich mindestens 16 Stunden Licht, auch in der Blüte.

2 Like

Vielen Dank

20 Zeichen

Meine erste autoflower hat bei 20/4 es in 8 Wochen geschafft ohne großartige Probleme. Sie hat genau in das Zelt gepasst war pflegeleicht und hat am Ende ein gutes Produkt abgeworfen. Also zu behaupten Autos gehören nicht indoor ist für mich starke ansichtssache.

Laut einigen Foren unter anderem auch dieses hier glaube ich ist es möglich das die Pflanze trotz dass sie eine Auto ist nicht alleine in die Blüte übertreten kann. Dies soll aber Mithilfe des Wechsels auf 12/12 passieren.

Sie stand nun seit 12 Wochen unter 18/6 und blüht immernoch nicht.

Dann hast du keine Automatic, bzw. so kaputte Genetik.

Gerade neue User muss man vor Automatikas warnen. Die gehören nun mal nach draußen. Was RQS erzählt, ist eh uninteressant, also lasst es mit Autos Indoor. Punkt.

Ist ja alles schön und gut, aber auf eine vertretbare und zumutbare Art und Weise, ohne irgend jemanden an den Karren zu pissen.

2 Like

Hast ja Recht. Nur löst so etwas völliges Unverständnis in mir aus. Zumal der Strom von Jahr zu Jahr teurer wird.

Und mit meiner Ausdrucksweise war ich noch lange nicht unter der Gürtellinie. Das war nur die Wahrheit.

Es hilft mir trd nicht weiter bei meinem Problem.