Wasseraufbereitung / Umkehrosmose Anlage

Hallo ihr lieben, habe mir nun eine Umkehrosmose Anlage gegönnt und hätte ein paar Fragen … wer von euch nutzt für sein Gießwasser ebenfalls eine und kann zur Nutzung etwas sagen… habe sie gestern der Anleitung nach aufgebaut und es funktioniert auch so weit alles aber die Werte die sie anzeigen sollte stimmen einfach noch nicht … ich habe die Power Grow 500 von GrowMax Water… es sollte etwa 12 Std laufen bis die gewünschten Werte angezeigt werden und jetzt zu meiner Frage, muss die einfach nur eingesteckt bleiben oder muss man immer wieder Wasser abzapfen um da irgendwann das richtige Osmose Wasser raus zu bekommen ?? Es steht bei das am Anfang der PH Wert erhöht ist und man in etwa 12 Std Betriebszeit benötigt bis es reines Wasser herstellen kann, weiß nur nicht ob ich immer wieder Wasser raus lassen muss oder einfach nur warten muss, die hängt jetzt seit ca 16 Std dran und die Werte sind noch nicht besser, hab jetzt mal 2 Kanister mit 5 Liter raus gelassen und hoffe das mir jemand von euch weiter helfen kann…

Welche Werte kommen denn bei dir raus?
Wie is die Anlage angeschlossen?

1 „Gefällt mir“

Ich hab sie einfach 12 Stunden am Stück durchlaufen lassen .

1 „Gefällt mir“

Die ist so angeschlossen wie in der Bedienungsanleitung vorgegeben und habe jetzt Perfekte Werte, hab vorhin einfach 2 x 5 Liter Kanister gefüllt, dann direkt weggeleert und beim 3. Kanister wieder gemessen, jetzt passt es, der PH-Wert ist wie angegeben im Neutral Bereich und somit genau bei 7 und der EC-Wert ist jetzt bei 0,05 ms, ich denke ich muss da einfach noch paar Kanister bzw noch paar Liter durchlaufen lassen und dann sollte es passen… War zuerst echt geschockt weil der PH Wert bei 9 lag und EC bei 0,78 ms aber da steht bei das es am Anfang so sein wird… das einzige das ich nicht bedacht habe ist erst mal paar Liter durchlaufen zu lassen damit die Filter das gewünschte Ergebnis bringen… bin jetzt aber echt Happy das es auf einmal passt und mein Fehler war es nicht laufen zu lassen… vielen lieben Dank fürs melden :+1::muscle::pray:

2 „Gefällt mir“

Das hab ich leider nicht gemacht weil die ganzen Anleitungen auf YouTube in Englisch sind und ich da nicht zu 100% alles kapiere… zum zweiten ist nur eine alternative Anleitung für mein Gerät da und da wird nur gezeigt wie man es noch anschließen kann wenn man es zB unter der Spüle in der Küche montieren will, dafür haben wir aber den Platz nicht, bei mir hängt es da wo die Waschmaschine ihren Wasseranschluss hat und ist so auch perfekt für uns, da hängen wir auch den Schlauch an wenn wir im Garten etwas gießen müssen oder der Hochdruckreiniger dran gehängt werden soll… nach dem ich jetzt so 15 Liter einfach so durchlaufen lassen hab stimmen die Werte auch, stand bzw steht nirgends mit dran das man das so machen sollte, habe den Tip durch gucken von anderen Herstellern ihren Videos, im Prinzip funktionieren die alle gleich… vielen Dank für deine Rückmeldung und deine Hilfe, bin jetzt Happy, jetzt läuft es wie es soll…

Ist aber ein teurer Spass für knapp 300€.
Die sind deutlich günstiger, wenn man die nicht im Grow-Shop kauft.
Meine hat 70€ gekostet und schafft effektiv 20l Wasser in ca 90min, also um die 350l am Tag.
Die musste auch nur 15min gespült werden am Anfang.

Den pH-Wert kann man übrigens ignorieren, wenn der EC-Wert nahe null ist, da der pH durch die gelösten Stoffe bestimmt wird.

4 „Gefällt mir“

Ich unterstütze unseren örtlichen GrowShop liebend gerne und es gibt weit aus teurere … hab mich im Vorhinein gut informiert und bin Zufrieden bis jetzt … Installation war mega einfach und nach dem ich jetzt weiß wie es funktioniert ist alles ok so wie es ist… aber danke für deine Kritik… ich versuche dennoch immer das Optimum zu erreichen… und Geld ist doch zum ausgeben da… :joy::muscle::v:

2 „Gefällt mir“

So schauts aus, meine RO Anlage war auch so ne günstige 4-stufige (bzw. 3 Stufen und hab dann noch eine weitere, sehr feine zur Nachreinigung geholt) und die gibt EC 0,01 heraus - und das, bereits seit Jahren.
Ich trinke das mittlerweile aber mehr und gebe den Pflanzen nur noch halb-Verdünntes

2 „Gefällt mir“

Nur als tipp. Nutz sowas bloß nicht!

Das haut dir alle mineralien ausm wasser raus. Hatte sowas auch und direkt Probleme

Wieder ohne und es läuft wieder normal. Ich würde das nie wieder benutzen. Für was auch :slight_smile:

Zur info mein leitungswasser hat EC 0,8

Nimmt man halt bissl weniger mineralischen Dünger oder man nimmt zb hesi wo es egal ist oder man fährt höhere ppfd werte wo wiederum mehr Dünger gebraucht wird. Alles möglich aber ich finde einiges besser als mit osmosewasser.

Nehmt das wenn ihr spezielle fische habt die das brauchen… Aber Grundsätzlich brauch eine pflanze das nicht.

LG City

Keine Sorge es wird mit Brita gereinigtem Wasser vermischt bis es auf den gewünschten Wert kommt, das man es nicht mit 0,00 ms benutzen sollte muss eigentlich schon vorher klar sein… Benutze aber Living Soil - Florganics, da gibt’s nur PH und EC angepasstes Wasser, nur so können sie überhaupt bis zum Schluss Nahrung aufnehmen… da kommen sonst überhaupt keine zusätzlichen Dünger mehr rein… dennoch danke :pray:

Das kommt auf dein Leitungswasser, deinen Dünger und dein System an, ob die Anlage Sinn macht.
Auf Coco-Hydro hat meine NL gerade einen EC von 1,3 - da würde ich mit einem Ausgangswasser mit EC 0.8 überhaupt nicht klarkommen.

1-Komponenten-Dünger wie Hesi brauchen hingegen wieder Leitungswasser mit Calcium oder eine andere Ca-Quelle. Calcium lässt sich nicht in größeren Mengen mit Sulfaten oder Phosphaten mischen.

BioBizz braucht dann noch etwas mehr Calcium. Da würde man mit deinem Leitungswasser evtl ganz gut klar kommen.

3 „Gefällt mir“

Hä? Aber das is doch Sinn der Sache. :rofl:

2 „Gefällt mir“

Bei Living Soil Florganics verhält sich das alles etwas anders… und ich hatte auch zuvor keine Probleme mit meinem Wasser, ich wollte nur Spielraum Erreichen und das hab ich jetzt… in ca 30 Liter Osmose Wasser kommen ca 12 Liter Brita gefiltertes Wasser, dann hast ungefähr 0,78 ms und viel mehr braucht es bei Flo nicht, den Rest übernimmt die Symbiose der MO zur Erde zur Pflanze und regelt ihren Haushalt ziemlich selbstständig… einen Run hab ich damit erfolgreich hinter mir …
Davor hab ich mit BioBizz paar Jahre gearbeitet aber ich bin mit Flo mehr als zufrieden und bleibe da auch bei … dennoch danke :pray:
Mir war am Anfang nur nicht klar das ich bei der Inbetriebnahme der Umkehrosmose Anlage erst mal paar Liter Wasser durchlaufen lassen muss um auf die 0,05 ms zu kommen aber nach dem ich das hin bekommen hab waren alle meine Fragen beantwortet so weit… :+1::pray::v:

1 „Gefällt mir“

Im Grunde hast du ja recht aber damit kann man sich halt einiges versauen. Besonders hier sehr viele leute. Einfach weil sie es nicht besser wissen… Brauchst dann natürlich Zusätze was wieder viele nicht wissen bzw ihre probleme dadurch nur noch größer werden

Wenn es für den Verfasser des beitrags gut so ist und es scheint als wenn er weiß wovon er redet dann passt alles

Aber grundsätzlich würde ich davon abraten sofern es nicht notwendig ist.

Besser so? :sweat_smile:

Du hast wohl leider mit allem Recht was du schhreibst, aber… aber…! :thinking:

Trotzdem seh ich Osmosewasser, als einzige Möglichkeit um echte Kontrolle über seine Nährlösung zu bekommen.

2 „Gefällt mir“

Mit den entsprechenden Messgeräten und Zusätzen klar. Aber das ist dann schon echt sheldon cooper grow

Das übersteigt sogar meine Möglichkeiten und ich hab nahezu alles an Geräten zeugs oder wie man das alles nennt :sweat_smile:

3 „Gefällt mir“

I like! :heart: :nerd_face:


2 „Gefällt mir“

Verstehe was du meinst aber das wäre natürlich nicht gut wenn man dem Wasser nur alles entzieht ohne sich darüber im Vorfeld gut informiert zu haben … bei Sanlight kannst du zB mit dem Bluetooth Dimmer Belichtungskurven ändern und ihnen mal mehr Licht geben und mal ne Wolke davor schieben wie es der Himmel mit der Sonne ebenfalls macht und genau da kannst du dann auch mal mehr und auch ab und zu auch weniger ms EC geben. Es ist so ein Spielraum vorhanden den man sonst eben nicht hat… den PH Wert kann man wenn nötig mit PH -/+ beeinflussen und anpassen nach Phase der Lady’s aber den EC-Wert kannst du eben ohne eine Umkehrosmose Anlage oder einen derartigen Filter kaum nach unten regeln… ich verwende keine zusätzlichen Dünger, only Florganics ( Living Soil ) also ändert sich der EC Wert auch nicht so wie wenn man zusätzlich Düngt … da bleibt nur Umkehrosmose und das anpassen vom Gießwasser… ich hoffe ich konnte dir verständlich erklären wie ich das handhabe und alle Hersteller gehen eigentlich auch da wo man Dünger dazu gibt vom reinen Wasser aus, sprich Osmose Wasser… der Wert verändert sich mit der Zugabe vom Dünger… deshalb haben auch viele Probleme und es werden die größten Fehler beim gießen gemacht … kannst gerne mal bei Sanlight auf der Webseite schauen wie die es mit dem PH und EC wert bei ihren versuchen und verschiedenen Lichtinsensitäten gemacht haben…

2 „Gefällt mir“

Naaa, so schwer is das auch nicht.

Bei „normalem“ Dünger, kann man mit Ca/Mg + Oligo Spectrum aufsalzen.

Oder einfach zu GHE Tripart Soft Water greifen. Da is schon alles drin was gebraucht wird.

4 „Gefällt mir“

Ist natürlich immer gut, wenn man halbwegs weiß, was man da macht.
Dann ist eine Osmoseanlage aber schon nicht verkehrt.

PS:
Meinst du sowas mit Zusätze? :upside_down_face:

3 „Gefällt mir“